Начало работы

 Следующая

1. Определение деловых отходов

Перед началом работы необходимо ввести минимальные размеры деловых отходов, которые установлены на вашем предприятии - из верхнего меню “Сервис” -> “Настройки”.

2. Автоматический раскрой деловых отходов

При необходимости - подключите эту настройку программы, затем:

1) введите существующие остатки на склад деловых отходов (из верхнего меню “Входные данные” -> “Деловые отходы”);

2) для автоматической передачи деловых отходов из уже раскроенного заказа на склад - достаточно при изменении заказа установить признак “заказ изготовлен”.

Для автоматического вычисления цены деловых отходов при ручном их вводе - достаточно занести Листы в справочник “Листы на складе”.

3. Отключение ввода цен листов и расчета стоимости заказов

Если на вашем предприятии расчет и отображение стоимости раскроенного материала не нужны, то для удобства работы можно отключить ввод и отображение цен настройкой программы (в подразделе АЛГОРИТМЫ РАСКРОЯ):

Вводить, рассчитывать и отображать цены -> Нет.

4. Настройка ввода заготовок

Если вам необходимо:

- раскраивать сразу несколько заказов вместе;

- разделять в картах раскроя заготовки по номеру заказа, номеру конструкции, номеру детали;

- вводить для каждой заготовки любое текстовое примечание;

- вводить для каждой заготовки имя стеклопакета;

- выводить в картах раскроя информацию по каждой заготовке для резчика в цехе,

то для этих целей в программе предусмотрены настройки - в подразделах:

ЗАГОТОВКИ

1). Вводить примечание к каждой заготовке (Да/Нет).

2). Вводить имя стеклопакета (Да/Нет).

ПРОСМОТР КАРТ РАСКРОЯ

1). Выводить примечание внутри заготовок (Да/Нет).

2). Выводить стеклопакет внутри заготовок (Да/Нет).

3). Выводить примечание справа страницы (Да/Нет).

4). Выводить стеклопакет справа страницы (Да/Нет).

5. Размещение заготовок в кассеты или пирамиды

При выполнении расчета карт раскроя заготовки автоматически будут размещаться в кассеты или пирамиды - если подключить одну из настроек программы:

КАССЕТЫ, ПИРАМИДЫ

1). Размещать заготовки в кассеты (Да/Нет).

2). Размещать готовые изделия в пирамиды (Да/Нет).

При этом полученная информация о размещении (A#B) будет выведена:

- внутри заготовок в картах раскроя;

- в документах "Стеклопакеты", "Стеклопакеты № 2", "Наклейки заготовок № 2".

ПОЯСНЕНИЕ:

Aд#B - информация о размещении в кассету или пирамиду;

буква ‘д' - подставляется для двухкамерного стеклопакета;

A - это номер ячейки кассеты или порядковый номер на стороне пирамиды;

B - это номер кассеты или номер стороны пирамиды (у каждой пирамиды 2 стороны).

6. Ввод данных

1). Введите новый заказ (из раздела “Заказы” нажать клавишу INSERT или кнопку Добавить).

2). Перейдите в раздел “Тип материала” и введите новый тип материала.

3). Перейдите в раздел “Заготовки” и введите все заготовки этого типа материала.

4). Перейдите в раздел “Листы” и введите все листы этого типа материала.

В следующий раздел можно перейти если нажать клавишу F5 или выбрать левой кнопкой мыши название раздела. Для ускорения ввода листов - достаточно их занести 1 раз в справочник “Листы на складе”.

7. Выборка данных

При переходе с заказа на заготовки, листы, карты раскроя, деловые отходы - будет показана информация по всему заказу. При переходе с типа материала - будет показана информация только по этому типу материала.

8. Просмотр карт раскроя

Встать на карту раскроя (или на деловой отход) и нажать клавишу ENTER.

Функциональные клавиши:

PgDn - показать следующую карту раскроя

PgUp - показать предыдущую карту

Home - перейти на первую карту

End - перейти на последнюю карту

Esc - выход из режима просмотра

F1 - помощь

F5 - напечатать текущую карту раскроя.

9. Документ "Карты раскроя"

Возможно 3 разных способа формирования документа:

1) встать на заказ и сформировать документ для всего заказа;

2) встать на тип материала и сформировать документ для типа материала;

3) встать на деловой отход и сформировать документ по деловым отходам.

Документ по картам раскроя, имеющим деловой отход (3),

бывает двух типов:

- для всего заказа (если тип материала не выбран);

- для выбранного типа материала.

10. Расчет карт раскроя

Выполняется нажатием клавиши F12 или из пункта верхнего меню “Расчет”.

Расчет карт раскроя бывает двух типов:

- для всего заказа (если тип материала не выбран);

- для выбранного типа материала.

11. Дополнительная (очень важная) информация

1. В картах раскроя можно вывести деловые отходы и их размеры - если задать настройки программы (в подразделе ПРОСМОТР КАРТ РАСКРОЯ):

1) Нумеровать деловые отходы: 901,902,... -> Да.

2) Выделять деловые отходы (заштриховывать) -> Да.

2. Если необходимо задать количество листов на складе - с автоматическим учетом числа оставшихся листов - в программе предусмотрена настройка - в подразделе:

ЛИСТЫ НА СКЛАДЕ

Вводить количество листов на складе -> Да.

3. Для того чтобы убрать с экрана исполненные заказы с прошлого года, квартала или месяца - достаточно выполнить из верхнего меню операцию “Переход” -> “Переход к последнему месяцу”.

4. Для раскроя листов с рисунком - при запрете поворота заготовок:

Длина, ширина листа - это длина (по оси X), выcота (по оси Y) листа.

Длина, ширина заготовки - длина (по оси X), выcота (по оси Y) заготовки.

5. Заготовки, текстовое примечание, имя и количество стеклопакетов:

- можно ввести вручную (для каждой заготовки отдельно);

- можно импортировать из внешнего файла Microsoft Excel;

- можно импортировать в операции “Импорт заказов”.

Подробнее об импорте заготовок можно прочитать в инструкции к программе доступной из верхнего меню “Сервис” -> “Инструкция к программе”:

1) [Верхнее меню] -> [Входные данные] -> [Импорт заготовок (из Excel)].

2) [Верхнее меню] -> [Входные данные] -> [Импорт заготовок (из Суперокна)].

3) [Верхнее меню] -> [Входные данные] -> [Импорт заказов].

12. Описание функциональных клавиш

ENTER - редактировать запись

INSERT - добавить новую запись

F1 - помощь

F3 - продолжить поиск, начатый по F7

F5 - перейти на следующий раздел

F6 - фильтр

F7 - поиск первой записи

F8 - удалить запись/помеченные записи

CTRL+ENTER - пометить/убрать пометку

CTRL+S - вычислить сумму

CTRL+R,F12 - выполнить расчет карт раскроя.

При вводе данных:

F2 - сохранить изменение

ESC - отказ от изменений.

Фильтр отменяется клавишей F6

нажатием кнопки "Отменить фильтр".

Для сортировки по любой из колонок таблицы:

левой кнопкой мыши - нажать на серый текст заголовка колонки.


Импорт заготовок (из Excel)

Импорт заготовок (из формата Excel)

 Предыдущая Следующая

Настройка импорта заготовок

Операцию импорта заготовок из файла Microsoft Excel можно подключить - из верхнего меню “Сервис” -> “Настройки” с помощью изменения в подразделе ЗАГОТОВКИ настроек:

Подключить импорт заготовок -> Да.

Формат импорта заготовок -> Excel.

Операция будет доступна из верхнего меню “Входные данные” -> “Импорт заготовок”.

С помощью этой операции можно импортировать и обычные текстовые файлы (подробнее об этом - в конце раздела).

Формат импортируемого файла Microsoft Excel

Импортируемый файл с принимаемыми заготовками должен иметь колонки:

1) порядковый номер заготовки (1,2,...);

2) длина заготовки;

3) высота заготовки;

4) количество заготовок;

5) признак разрешения поворота заготовки (пусто или цифры 1,0 или Да,Нет);

6) примечание;

7) код типа материала (любые целые числа - могут идти не по порядку);

8) наименование типа материала;

9) имя стеклопакета;

10) количество стеклопакетов;

11) штрих-код (текст выводимый штрих-кодом Code 128 - не более 13-ти символов, подробнее - ниже).

Обязательные колонки в файле только 1-4, все остальные могут отсутствовать.

Если у Вас стеклопакеты состоят из двух материалов (не больше!), то достаточно импортировать только стеклопакеты основного материала (обычно “Стекло 4 мм”), при этом:

- колонки 7,8 можно не заполнять (так как импортируется единственный материал);

- эти же стеклопакеты в других материалах - программа добавит автоматически при попытке добавить вручную самую первую (новую) заготовку в каждом типе материала отдельно.

При пустых значениях в колонках:

4) количество заготовок - это поле может быть автоматически рассчитано в случае:

- если (в колонке 9) задано имя стеклопакета из одного типа материала;

- если (в колонке 10) указано количество стеклопакетов;

5) признак разрешения поворота - поворот всех заготовок будет разрешен;

6) примечание - все примечания заготовок не будут заданы;

7) код типа материала - в файле содержится только 1 тип материала;

8) наименование типа материала - не используется при пустых значениях в колонке 7;

9) имя стеклопакета - все имена стеклопакетов заготовок не будут заданы;

10) количество стеклопакетов - все количества стеклопакетов не будут заданы.

Особенности входного файла для импорта:

- общее число заготовок должно быть не менее 2-х;

- начало данных (номер 1-й заготовки) - произвольный номер строки;

- все заготовки идут в файле подряд, без пустых строк;

- заголовки колонок не обязательны, т.к. при импорте заготовки распознаются по порядковым номерам.

В один тип материала можно импортировать несколько разных файлов - в этом случае все заготовки будут добавлены в этот тип материала.

Обработка ошибок в полях принимаемого файла:

1) при ошибках в (Длине,Высоте,Количестве) заготовок: они сохраняются нулевыми;

2) при ошибке в (Признаке разрешения поворота): в примечании заготовки сохраняется текст: “ОШИБКА ПОВОРОТА”;

3) при превышении (Примечанием) заготовки максимальных (15-30) символов и при отсутствии ошибки в (Признаке разрешения поворота): в конце примечания заготовки сохраняется текст: “..” (две точки);

4) при ошибке в (Имени стеклопакета): в имени стеклопакета заготовки сохраняется текст: “ОШИБКА”;

5) при ошибке в (Количестве стеклопакетов):

- если оно не соответствует имени стеклопакета - в имени стеклопакета сохраняется текст: “ОШИБКА”;

- иначе это поле сохраняются нулевым;

6) общее количество обнаруженных ошибок в каждой из колонок файла - выводится на экран;

7) если общее число ошибок превышает число заготовок - файл не принимается.

ЗАМЕЧАНИЕ:

максимальное число символов в примечании заготовки можно увеличить с помощью настройки программы (в подразделе ЗАГОТОВКИ):

Максимальная длина примечания -> (15-30 символов).

Эта настройка позволяет увеличить длину примечания при импорте и в документах "Наклейки заготовок", однако в картах раскроя - примечание всегда выводится не более 15 символов:

>15 -> (2 первых символа)+".."+(11 последних символов примечания).

Импорт имени стеклопакета

Если в программе раскроя стекла была задана настройка (в подразделе ЗАГОТОВКИ):

Вводить имя стеклопакета -> Да,

то вводимые для каждой заготовки имена стеклопакетов можно импортировать из 9-й колонки файла.

Импорт количества стеклопакетов/изделий

Если в программе раскроя была задана настройка (в подразделе ЗАГОТОВКИ):

Вводить количество стеклопакетов/изделий -> Да,

то вводимое для каждой заготовки количество стеклопакетов/изделий можно импортировать

из 10-й колонки файла.

При этом в программе раскроя станет возможно:

- формировать документы "Наклейки заготовок" по количеству стеклопакетов/изделий.

Импорт штрих-кода

Если в программе раскроя была задана настройка (в подразделе ЗАГОТОВКИ):

Импортировать штрих-код заготовок -> Да,

то штрих-код для каждой заготовки можно импортировать из 11-й колонки файла.

ЗАМЕЧАНИЕ:

В некоторых сканерах может быть ограничено - количество читаемых символов,

например мне известен случай - когда сканер считывал только до 11-ти символов.

При задании числа символов 12 или 13 - этот сканер не распознавал штрих-код.

Информация по формату штрих-кода Code 128:

http://tradepilot.ru/goods-marks/code128

http://axiger.livejournal.com/12146.html

http://ru.wikipedia.org/wiki/Code_128

Зачем нужен штрих-код:

http://global-katalog.ru/item30086.html

http://40.com.ua/a_index/_whybarcode.htm

http://sitmag.ru/article/technology/2006_10_A_2007_02_09-14_30_45/

http://gs1kg.org/Content.aspx?ps=faq

http://cleverence.ru/site.aspx?page=WarehouseBarcoding-01

Текстовый формат файла - для импорта заготовок

Заготовки можно импортировать в этой операции - и из обычного текстового файла, который должен иметь вид:

1) файл должен иметь расширение .XLS ;

2) поля в файле должны быть разделены символом ТАБУЛЯЦИЯ;

3) порядок полей в каждой строке файла - такой же, как и во входном файле Microsoft Excel;

4) при этом все текстовые строки (примечаний и наименований стеклопакетов) необходимо обязательно задавать в виде строки:

=”текст”

где текст - это содержимое текстовой строки.


Импорт заготовок (из Суперокна)

Импорт заготовок (из программы Суперокна - в формате Excel)

 Предыдущая Следующая

Настройка импорта заготовок

Операцию импорта заготовок из программы Суперокна можно подключить - из верхнего меню “Сервис” -> “Настройки” с помощью изменения в подразделе ЗАГОТОВКИ настроек:

Подключить импорт заготовок -> Да.

Формат импорта заготовок -> Суперокна.

Операция будет доступна из верхнего меню “Входные данные” -> “Импорт заготовок”.

Прием данных

1. Импорт из раздела “Заказы” (рекомендуется)

1). Введите новый заказ (из раздела “Заказы” нажать клавишу INSERT или кнопку Добавить).

2). [Верхнее меню] -> [Входные данные] -> [Импорт заготовок].

Для успешного приема всех данных - названия типов материалов должны совпадать в обоих программах.

2. Импорт из раздела “Тип материала”

1). Введите новый заказ (из раздела “Заказы” нажать клавишу INSERT или кнопку Добавить).

2). Перейдите в раздел “Тип материала” и введите новый тип материала.

3). [Верхнее меню] -> [Входные данные] -> [Импорт заготовок].

4). Выбрать (из предложенного списка) тип материала – для импорта только этих заготовок.

Этот режим импорта позволяет:

- импортировать из файла - заготовки только одного типа материала;

- добавить заготовки к уже существующим (в типе материала) заготовкам;

- добавить заготовки в уже существующий (не пустой) заказ.

Допустимые форматы импортируемых файлов Microsoft Excel

1. Список заготовок

- колонка 3 – примечание заготовки;

- колонка 5 – тип материала;

- колонка 8 – размеры заготовки;

- колонка 11 – количество заготовок.

В этом случае данные о заготовках - начинаются во входном файле со строки 1.

2. Группировка заготовок по cчетам

- колонка 2 – примечание заготовки;

- колонка 8 – тип материала;

- колонка 12 – размеры заготовки;

- колонка 17 – количество заготовок.

В этом случае данные о заготовках - начинаются во входном файле со строки 4.


Настройка экрана ЖК-монитора

 Предыдущая Следующая

При наличии ЖК-монитора (жидкокристаллического монитора) - необходимо его правильно настроить:

1. В свойствах экрана выставить рекомендованные производителем разрешение экрана (обычно максимальное) и частоту обновления (обычно 60 Гц), иначе качество изображения может существенно пострадать.

Пояснение: в отличие от ЭЛТ-мониторов, ЖК имеют одно фиксированное разрешение, остальные достигаются интерполяцией. Именно при этом фиксированном разрешении - как раз и достигается наилучшее изображение.

2. Cнизить яркость до комфортного значения. Большинство производителей по умолчанию выставляют ее на максимум, от чего уже через 15 минут работы с устройством может появиться сильная усталость глаз.

3. Увеличить размер отображаемого шрифта текста - с помощью настроек:

[Пуск] => [Панель управления] => [Экран]:

1) Windows XP: [Параметры] => [Дополнительно] => [Масштаб].

2) Windows 7: [Другой размер шрифта] => [Масштаб].

3) Windows 98: [Настройка] => [Дополнительно] => [Размер шрифта].

При этом можно выбрать свой вариант масштаба - с точностью 1% (в интервале от 100% до 500%), для этого нажмите на масштабной линейке левую кнопку мыши и не отпуская ее - перетаскивайте линейку (вправо или влево), передвигая мышь. Когда будет достигнут нужный % - просто отпустите кнопку мыши.

4. Настроить сглаживание экранных шрифтов ClearType.

ClearType – это технология отображения компьютерных шрифтов на ЖК-мониторах, при использовании которой они выглядят четкими и гладкими. ClearType делает экранный текст более четким, и следовательно, его легче читать в течение длительного времени без напряжения глаз и умственной усталости. Подробнее об этом - ниже.

Далее - подробно описаны настройки экрана для каждой из операционных систем.

Настройка экрана в Windows XP

1. Подключение экранных шрифтов ClearType

[Экран] => [Оформление] => [Эффекты] => [x] Применить следующий метод сглаживания экранных шрифтов

и в окошке ниже - из выпадающего списка выбрать ClearType.

2. Настройка сглаживания экранных шрифтов ClearType (настройка толщины шрифта)

В операционной системе такая возможность отсутствует, но для этого есть бесплатная утилита от Microsoft - ClearType Tuner PowerToy:

http://www.microsoft.com/typography/ClearTypePowerToy.mspx

После её установки в “Панель управления” появляется апплет ClearType. Запускаем его, включаем опцию “Turn On ClearType”, нажимаем кнопку “Start Wizard” и визуально подбираем параметры. После этого во всех программах будет использоваться сглаживание шрифтов. Можно также настроить ClearType без установки этой программы - с помощью онлайновой утилиты:

http://www.microsoft.com/typography/ClearType/tuner/Step1.aspx

3. Увеличение размера значков - на рабочем столе

[Экран] => [Оформление] => [Эффекты] => [x] Применять крупные значки.

4. Увеличение размера шрифта текста - для подписей к значкам на рабочем столе

[Экран] => [Оформление] => [Размер шрифта] => Обычный / Крупный / Гигантский.

5. Очень интересные статьи по настройке Windows XP (для специалистов)

http://xpsite.net/optim/index.php?id=8sec

Настройка экрана в Windows 7

1. Настройка сглаживания экранных шрифтов ClearType (настройка толщины шрифта)

[Экран] => [Настройка текста ClearType].

2. Как увеличить шрифт подписей значков - без увеличения самих значков

[Пуск] => [Панель управления] => [Оформление и персонализация] => [Персонализация] => [Цвет и оформление окон] => [Дополнительные настройки оформления]: в списке выбрать Значок и для него выбрать размер шрифта.

3. Изменение размера значков на рабочем столе

Выделяем любой значок на рабочем столе левой кнопкой мышки, нажимаем клавишу “Ctrl” и, вращая колесико мышки, устанавливаем нужный размер. Все готово, данный размер будет сохранен.

4. Как правильно настроить цвета на ЖК-мониторе - для улучшения изображения

http://www.ardikon.ru/color/kak-pravilno-nastroit-lcd-monitor.html

Замечание: настройка в разное время суток может привести к различным результатам! Обратите внимание на картинки (с цифрами) в начале статьи: поздним вечером или ночью - цифры на белом фоне станут видны немного хуже, а на черном фоне - намного лучше.


Настройка станка резки

Формирование выходных данных для станка

Для получения выходных данных для станка резки - необходимо из верхнего меню “Сервис” -> “Настройки” - задать следующие значения настроек:

СТАНОК РЕЗКИ

1. Формировать карты раскроя для станка -> Да.

2. Формат выходных данных для станка -> (формат данных для вашего станка резки).

Для станков разрабатываемых ЗАО “Оптиком” - устанавливается формат XLS.

Если в указанном списке нет формата для Вашего станка ЧПУ, то можно написать нам и мы доработаем программу раскроя - под Ваш станок резки. Или же Ваша организация может собственными силами адаптировать нашу программу под любой станок: для этой цели предусмотрены форматы TXT, XLS.

После расчета карт раскроя для нового заказа - файлы для станка резки автоматически будут сохранены в поддиректорию DAT_REZ, которая расположена внутри директории установки программы. Любой пересчет карт раскроя (при изменении данных заказа) - также приведет к изменению файлов для станка.

При установке программы раскроя в директорию по умолчанию - данные для станка можно найти в директории:

1. Для полной версии программы:

C:\Program Files\AutoNest\DAT_REZ\

2. Для демонстрационной версии программы:

C:\Program Files\AutoDemo\DAT_REZ\

ЗАМЕЧАНИЕ:

Порядок выполнения резов на станке оптимизирован таким образом, чтобы сократить не только рабочий, но и холостой ход резака - что позволяет сократить общее время резки любой карты раскроя на станке.

Дополнительные настройки для резки стекла

В зависимости от точности позиционирования станком реза, легкости материала и т.д. - в программе предусмотрены следующие специальные настройки:

СТАНОК РЕЗКИ

1. Отступ от перпендикулярного реза -> (0 мм - 5 мм).

2. Отступ от края листа -> (0 мм - 5 мм).

Первая настройка позволяет выдержать определенное расстояние недореза. В этом случае линия реза будет не доходить до ее окончания - на указанное этой настройкой расстояние, чтобы полностью исключить “стрелки” в местах пересечения резов - по которым дальше может пойти трещина в процессе ломки стекла.

Вторая настройка позволяет начинать рез не от самого края листа, а отступив от него заданное расстояние. Это позволяет уменьшить силу “толкания листа” резаком, что наиболее актуально при резке легких листов стекла.

Универсальные текстовые форматы XLS,TXT для станка резки

Каждый файл формата XLS или TXT - содержит информацию о резке только одной карты раскроя. В случае резки нескольких совершенно одинаковых карт раскроя - эти карты раскроя также будут сохранены в различных файлах.

В каждой строчке этих файлов - выводится 4 числа (координаты резов): X1,Y1,X2,Y2.

Резак опускается в координате (X1,Y1) и режет до координаты (X2,Y2),

затем поднимается и переходит к резке следующего реза (в следующей строке файла).

ЗАМЕЧАНИЕ:

Файл Microsoft Excel (XLS) - это обычный текстовый файл, данные в котором разделены символом табуляция. Программа может формировать и более полный формат файла (TXT), где идет расшифровка листов и кромок.


Настройка работы по сети

Программу раскроя можно настроить таким образом, чтобы запуская ее с различных компьютеров - работать с общей базой данных. Такая настройка возможна только в полной версии программы (с электронным ключом). Однако запустить программу вы сможете лишь на тех компьютерах в сети, где подключен электронный ключ.

Краткое описание настройки программы (для работы по сети)

В директории программы есть файл настроек AUTONEST.CFG первая строчка в котором - это путь к сетевой базе данных программы. Например если первую строчку в этом файле изменить на такую:

Z:\AUTONEST.DBF\

то в папку Z:\AUTONEST.DBF\

необходимо перенести директорию (сетевой базы данных) программы:

C:\Program Files\AutoNest\DBF_NET\

удалив саму папку "DBF_NET", чтобы не было путаницы о реальном месте хранения данных. Такие изменения необходимо выполнить на каждом компьютере, где запускается программа.

Полное описание настройки программы (для работы по сети)

Опишем настройку программы для работы по сети - для двух компьютеров. Пусть:

- на первом компьютере - установлена последняя версия программы и рабочая база данных;

- на каждом из 2-х компьютеров подключен общий сетевой диск ( Z: ).

Для работы программы по сети - необходимо сделать следующее:

1. На первом компьютере - где уже установлена программа и данные:

1). Перенести данные на сетевой диск:

Директорию: C:\Program Files\AutoNest\DBF_NET\

Переместить в: Z:\DBF_NET\

2). Заменить внутри текстового файла путь к данным:

В файле: C:\Program Files\AutoNest\AUTONEST.CFG

Изменить первую строчку "DBF_NET\" на: Z:\DBF_NET\

3). Запустить программу и убедиться, что она работает.

2. На втором компьютере:

1). Установить программу с дистрибутивного диска и затем установить самое последнее обновление.

2). Проверить, что программа (на втором компьютере) запускается и успешно работает.

3). Удалить директорию:

C:\Program Files\AutoNest\DBF_NET\

4). Заменить внутри текстового файла путь к данным:

В файле: C:\Program Files\AutoNest\AUTONEST.CFG

Изменить первую строчку "DBF_NET\" на: Z:\DBF_NET\

5). Запустить программу и убедиться, что она работает и что данные программы - совпадают с данными на первом компьютере (кроме настроек программы).

6). Для одинаковых настроек программы на втором компьютере:

- их можно изменить из программы вручную - из верхнего меню “Сервис” -> “Настройки”;

- или можно с 1-го компьютера на 2-й компьютер - скопировать и заменить файлы настроек:

C:\Program Files\AutoNest\CONSTANT.DBF

C:\Program Files\AutoNest\CONSTANT.FPT


Настройки программы

1. РАЗМЕРЫ ДЕЛОВЫХ ОТХОДОВ

Здесь задаются минимальная длина короткой и длинной стороны деловых отходов (в миллиметрах). Дополнительно можно задать минимальную площадь деловых отходов. Эти данные используются:

1). При расчете карт раскроя, т.к. в программе заложена многоуровневая оптимизация деловых отходов на каждой карте:

- сначала выполняется максимизация деловых остатков;

- затем выполняется минимизация общей длины реза.

2). При вычислении стоимости раскроенного материала - стоимость листов уменьшается согласно общей площади всех деловых остатков на каждом листе.

Кроме того, в программе имеется возможность задать разные размеры деловых отходов для каждого материала. Для этого (в подразделе настроек СПРАВОЧНИК МАТЕРИАЛОВ) необходимо изменить настройку:

Вводить размеры деловых отходов -> Да.

2. РАСКРОЙ ДЕЛОВЫХ ОТХОДОВ

Автоматический раскрой деловых отходов (Да/Нет) - позволяет автоматически раскраивать все деловые отходы (в том числе из тех заказов, у которых установлен признак “заказ изготовлен”). Кроме того, в этом случае программой автоматически ведется учет деловых отходов на складе - доступных из верхнего меню “Входные данные” -> “Деловые отходы”.

3. АЛГОРИТМЫ РАСКРОЯ

1). Вводить, рассчитывать и отображать цены (Да/Нет) - настройка позволяет отключить цены (в том числе во всех документах), если на вашем предприятии они не нужны.

2). Выполнять оптимизацию листов по (Стоимости/Площади) - настройка определяет тип оптимизации при расчете карт раскроя. Если этой настройке задать значение по "Площади", то оптимизация будет выполняться только по площади материала, без использования заданных в программе цен листов.

3). Размещать каждый стеклопакет в пределах (Всех карт/10-30 листов) - настройка позволяет размещать каждый стеклопакет в пределах 10-30 подряд идущих целых листов. При задании этой настройке значения = 10 листов - процент лишних неделовых остатков в самом худшем случае составит примерно 0.42%.

4). Увеличить время расчета (Нет/в 1.5 раз/в 2 раза/в 2.5 раз) - настройка дает возможность увеличить время расчета карт раскроя и (соответственно) повысить коэффициент использования материала.

5). Максимальное время, если заготовок не больше (100/…/150/…/300) – настройка используется в случае, если задано уменьшения времени расчета (предыдущей настройкой). Пояснение: Если при расчете карт раскроя будет задано общее число заготовок, не превышающее значение этой настройки, то - программа будет максимально увеличивать время расчета (в 2.5 раз), независимо от значения настройки увеличения времени.

4. ЛИСТЫ НА СКЛАДЕ

Вводить количество листов на складе (Да/Нет) - настройка позволяет задать в справочнике “Листы на складе” реальное число листов каждого типа, которые есть на складе. Это особенно важно в случае необходимости автоматического учета программой - числа оставшихся листов на складе.

5. СПРАВОЧНИК МАТЕРИАЛОВ

1). Вводить запрет поворота всех заготовок (Да/Нет) - настройка позволяет запретить поворот всех заготовок для конкретного наименования материала.

2). Вводить максимальную длину реза (Да/Нет) - настройка позволяет задать ограничение “максимальная длина реза” для конкретного наименования материала.

3). Вводить размеры деловых отходов (Да/Нет) - настройка позволяет задать в справочнике материалов разные размеры деловых отходов для каждого материала.

4). Вводить толщину реза (Да/Нет) - настройка дает возможность раскраивать любые другие материалы кроме стекла - с заданием для каждого наименования материала толщины реза. Эта настройка доступна только в программе раскроя стекла.

6. ЗАКАЗЫ

1). Подставлять предыдущего заказчика (Да/Нет) - разрешает/запрещает автоподстановку наименования заказчика при добавлении следующего заказа.

2). Помечать заказы правой кнопкой мыши (Да/Нет) - позволяет пометить (заказ, заготовку, деловой отход) или убрать пометку при нажатии правой кнопки мыши.

3). При запуске программы перейти на заказ (Первый/Текущий/Последний) - по умолчанию в программе настройка имеет значение “Первый”.

ОБРАТИТЕ ВНИМАНИЕ:

Если установить значение настройки "Текущий", то после перезапуска программы курсор автоматически будет установлен на тот же заказ (в списке заказов), на котором он был при выходе из программы.

4). Выводить примечание в списке заказов (Да/Нет) - разрешает/запрещает вывод на экран примечаний.

5). Подключить импорт заказов (Да/Нет) - позволяет подключить в программе операцию импорта заказов из внешних файлов в формате DBF или TXT. После перезапуска программы подключенная операция будет доступна - из верхнего меню “Входные данные” -> “Импорт заказов”.

7. ЗАГОТОВКИ

1). Подставлять предыдущие длину,ширину (Да/Нет) - разрешает/запрещает автоподстановку длины и ширины при добавлении следующей заготовки.

2). Подставлять предыдущее количество (Да/Нет) - разрешает/запрещает автоподстановку количества при добавлении следующей заготовки.

3). Вводить примечание к каждой заготовке (Да/Нет) - позволяет ввести для каждой заготовки текстовое примечание (до 15 символов). Эта настройка может быть использована:

- для раскроя сразу нескольких заказов вместе;

- для вывода в картах раскроя номера заказа/номера конструкции/номера детали;

- для вывода в картах раскроя любой другой информации по каждой заготовке для резчика в цехе.

4). Максимальная длина примечания (15-30 символов) - позволяет увеличить длину примечания при вводе и в документах "Наклейки заготовок".

ЗАМЕЧАНИЕ:

В картах раскроя - по умолчанию примечание выводится не более 15 символов:

если больше 15 -> (2 первых символа)+".."+(11 последних символов примечания).

5). Длина примечания выводимого внутри карт раскроя (15-30 символов) - позволяет увеличить длину примечания при отображении внутри заготовок.

6). Длина примечания выводимого справа карт раскроя (15-30 символов) - позволяет увеличить длину примечания при отображении справа карт раскроя.

ПОЯСНЕНИЕ:

Не рекомендуется выводить в картах раскроя - очень длинные примечания, т.к. их шрифт будет уменьшен или примечание не будет выведено совсем.

7). Уменьшать длину примечания (в картах раскроя) (В начале,В центре,В конце) - эта настройка задает способ уменьшения примечания. Если все значимые символы примечания в его начале, то при задании значения “В конце” - примечание будет уменьшено в конце строки.

8). Вводить имя стеклопакета (Да/Нет) - позволяет ввести или импортировать к каждой заготовке отдельное поле “Имя стеклопакета” (эта настройка обычно используется только как дополнительная к примечанию).

9). Вводить количество стеклопакетов/изделий (Да/Нет) - позволяет ввести и импортировать для каждой заготовки:

- количество стекол в 1 стеклопакете/изделии;

- количество стеклопакетов/изделий.

ЗАМЕЧАНИЯ

Наcтройка (6) позволяет сформировать в документе “Наклейки заготовок” количество наклеек для каждой заготовки согласно заданного (в каждой заготовке) числа стеклопакетов/изделий.

Кроме того, при одновременной установке настроек (5,6) -> Да:

в документах “Наклейки заготовок” (всех типов) будет автоматически выполняться:

- формирование точного количества наклеек стеклопакетов, с учетом разного типа стекол в каждом стеклопакете.

10). Вводить криволинейные заготовки (Да/Нет) - настройка позволяет вводить для каждой заготовки:

- тип заготовки (прямоугольная или криволинейная);

- длину и высоту криволинейной заготовки;

- 4 отступа (кромки) для криволинейной заготовки.

11). Подключить импорт заготовок (Да/Нет) - позволяет подключить в программе операцию импорта заготовок из внешнего файла Microsoft Excel. После перезапуска программы подключенная операция будет доступна - из верхнего меню “Входные данные” -> “Импорт заготовок”.

12). Формат импорта заготовок (Excel/Klaes/Суперокна) - позволяет задать формат входных файлов при импорте заготовок.

ПОЯСНЕНИЕ:

Формат Klaes - это специфический формат файла Microsoft Excel

для поддержки германской программы расчета конструкций Klaes.

13). Импортировать штрих-код заготовок (Да/Нет) - позволяет импортировать для каждой заготовки (из внешнего файла) текстовый штрих-код (до 13 символов). Эта информация будет отображаться в документах:

“Наклейки заготовок …”, “Заготовки”, “Стеклопакеты”, “Стеклопакеты № 2”.

8. КАРТЫ РАСКРОЯ

Сортировать список получаемых карт раскроя (Да/Нет) - настройка позволяет после расчета карт раскроя сортировать их в следующем порядке:

- сначала идут целые листы по убыванию их площади;

- затем раскроенные деловые отходы.

ЗАМЕЧАНИЕ:

Эта настройка не работает, если задана другая настройка:

АЛГОРИТМЫ РАСКРОЯ

= Размещать каждый стеклопакет в пределах -> N листов.

9. КАССЕТЫ, ПИРАМИДЫ

При выполнении расчета карт раскроя заготовки автоматически будут размещаться в кассеты или пирамиды - если подключить одну из настроек программы (1 или 3):

1). Размещать заготовки в кассеты (Да/Нет) - позволяет автоматически размещать заготовки в кассеты.

2). Число ячеек в одной кассете (50/60/…) - задает общее количество ячеек (мест) в одной кассете.

3). Ставить стеклопакеты и стекла на разные кассеты (Да/Нет) - дает возможность стеклопакеты и одиночные стекла размещать только на разных кассетах (например, при резке стекол для мебельного производства).

4). Размещать готовые изделия в пирамиды (Да/Нет) - позволяет автоматически размещать готовые изделия (т.е. полностью собранные стеклопакеты) в пирамиды (в 2 ряда, ширина пирамиды 1800 мм, толщина 350 мм).

При этом:

- все однотипные карты раскроя будут выведены - как разные карты;

- полученная информация о размещении (A#B) будет выведена:

= внутри заготовок в картах раскроя;

= в документах "Стеклопакеты", "Стеклопакеты № 2", "Наклейки заготовок № 2".

ПОЯСНЕНИЕ:

Aд#B - информация о размещении в кассету или пирамиду;

буква 'д' - подставляется для двухкамерного стеклопакета;

A - это номер ячейки кассеты или порядковый номер на стороне пирамиды;

B - это номер кассеты или номер стороны пирамиды (у каждой пирамиды 2 стороны).

10. ПРОСМОТР КАРТ РАСКРОЯ

1). Число карт раскроя на странице (1,2,4,9,16) - задает число карт раскроя, одновременно выводимых на экран.

2). Угол прижатия заготовок на листе:

“верхний” - для левого верхнего угла;

“нижний” - для левого нижнего угла;

“правый верхний” - для правого верхнего угла;

“правый нижний” - для правого нижнего угла.

3). Размер шрифта текста (7-21) - позволяет увеличить/уменьшить размер шрифта текста.

4). Выводить линии резов (Да/Нет) - разрешает/запрещает вывод резов в картах раскроя.

5). Выводить общую площадь листов (Да/Нет) - разрешает/запрещает вывод общей площади раскроенных листов. Отключением этой настройки можно увеличить размер выводимых карт раскроя.

6). Выводить общую площадь остатков (Да/Нет) - разрешает/запрещает вывод общей площади остатков.

7). Выводить общий процент остатков (Да/Нет) - разрешает/запрещает вывод общего процента остатков.

ОБРАТИТЕ ВНИМАНИЕ - настройки 5-7 позволяют:

- вывести общий процент деловых и неделовых остатков сверху страницы;

- при этом можно убрать вывод общей площади остатков (в м*м);

- можно отключить вывод на экран/печать общей площади листов.

8). Выводить остаток над картой раскроя (Да/Нет) - по умолчанию в программе выводится.

9). Выводить длину рабочих резов над картой (Да/Нет) - позволяет вывести над каждой картой раскроя длину рабочих резов (без учета холостых резов).

10). Выводить длину холостых резов над картой (Да/Нет) - позволяет вывести над каждой картой раскроя длину холостых резов (для точного учета общего расстояния прохождения режущей головки станка ЧПУ).

11). Выводить коэффициент заполнения (Да/Нет) - по умолчанию в программе выводится.

12). Выводить количество внутри заготовок (Да/Нет) - по умолчанию в программе не выводится. Эта настройка может использоваться для размещения заготовок (стекол) из карт раскроя на кассетах. При этом уникальный номер заготовки в картах раскроя (по каждому типу материала) - это номер заготовки выводимый внутри заготовок и справа страницы. Количество мест в кассетах для каждой заготовки - это и есть выводимое количество одинаковых заготовок.

13). Выводить координаты резов внутри заготовок (Да/Нет) - по умолчанию выводятся, кроме случая формирования данных для автоматических станков резки.

14). Выводить размеры внутри заготовок (Да/Нет) - по умолчанию в программе выводятся.

15). Выводить примечание внутри заготовок (Да/Нет) - по умолчанию в программе выводится.

16). Выводить стеклопакет внутри заготовок (Да/Нет) - по умолчанию в программе не выводится.

ОБРАТИТЕ ВНИМАНИЕ - настройки 12,14-16 работают:

- при выводе на экран или печать => только 1,2,4 карт раскроя (на странице).

17). Выводить примечание справа страницы (Да/Нет) - по умолчанию в программе выводится.

18). Выводить стеклопакет справа страницы (Да/Нет) - по умолчанию в программе не выводится.

19). Выводить криволинейные размеры справа страницы (Да/Нет) - по умолчанию не выводятся.

20). Выводить число заготовок справа страницы (Да/Нет). При настройке [1 карта раскроя на странице] будет выведено число заготовок в одной карте, иначе - выводится общее число заготовок с учетом их количества в однотипных картах раскроя.

21). Центрировать номер внутри заготовок (Да/Нет) - настройка задает способ центрирования по вертикали строк, выводимых внутри заготовки. При значении [Да] - номер заготовки выводится в центре заготовки, остальные строки выводятся ниже. Если при этом все строки не помещаются внутри заготовки или задано значение [Нет] - все строки внутри заготовки будут центрированы по вертикали.

22). Нумеровать деловые отходы: 901,902,... (Да/Нет) - настройка позволяет выделить деловые отходы в картах раскроя. При этом деловые отходы нумеруются по возрастанию порядковых номеров карт раскроя.

23). Выделять деловые отходы (заштриховывать) (Да/Нет) - настройка позволяет заштриховать деловые отходы в картах раскроя - наклонными линиями.

24). Поворачивать остаток если длина < высоты (Да/Нет) - настройка позволяет выводить в этом случае все карты раскроя деловых остатков повернутыми на 90 градусов.

Максимального размера карт раскроя на экране можно добиться настройками:

Число карт раскроя на странице = 1.

Выводить общую площадь листов = Нет.

Выводить общую площадь остатков = Нет.

Выводить общий процент остатков = Нет.

Выводить остаток над картой раскроя = Нет.

Выводить длину рабочих резов над картой = Нет.

Выводить длину холостых резов над картой = Нет.

Выводить коэффициент заполнения = Нет.

Выводить число заготовок справа страницы = Нет.

Нумеровать деловые отходы: 901,902,... = Нет.

11. ПРОСМОТР КАРТ РАСКРОЯ ИЗДАЛИ

1). Выводить примечание первым внутри заготовок (Да/Нет) - настройка позволяет вывести строку примечания заготовки самой первой (верхней) строкой - внутри заготовок в картах раскроя.

2). Выделять примечание жирным шрифтом (Да/Нет) - позволяет выделить все примечания внутри заготовок жирным шрифтом.

3). Размер шрифта у примечания внутри заготовок (Обычный, 10-200) - с помощью этой настройки можно увеличить размер шрифта примечаний выводимых внутри заготовок. При невозможности вывести примечание таким большим шрифтом - его размер будет уменьшен пропорционально размерам заготовки в картах раскроя.

4). Размер шрифта у текста в картах раскроя (Обычный, 8-40) - с помощью этой настройки можно увеличить размер шрифта текста в картах раскроя, кроме заголовка сверху страницы и текста справа страницы.

5). Толщина границы заготовок в картах раскроя (1 пиксел / 2 пиксела / 3 пиксела) - настройка задает толщину линий границы заготовок, которые выводятся на экран. Чем толще задана линия границы у заготовок, тем она будет лучше видна с большого расстояния.

ПОЯСНЕНИЕ:

Эти настройки используются в случае, если резчик находится

на большом расстоянии от экрана монитора и при этом на экране

ему необходимо хорошо видеть заготовки на карте раскроя и

требуется прочитать текстовые примечания внутри заготовок.

12. ДОКУМЕНТ "КАРТЫ РАСКРОЯ"

1). Выбирать принтер перед печатью (Да/Нет) - настройка позволяет выбрать перед печатью принтер и задать его свойства. По умолчанию эта настройка отключена и печать карт раскроя выполняется на текущий принтер.

2). Выводить дату и время печати документа (Да/Нет) – дает возможность вывести текущую дату и время печати документа для того чтобы исключить повторную резку карт раскроя.

3). Выводить ячейку кассеты внутри заготовок (Да/Нет) - позволяет внутри каждой заготовки вывести информацию о размещении заготовок на кассетах.

4). Выводить ячейку пирамиды внутри заготовок (Да/Нет) - позволяет внутри каждой заготовки вывести информацию о размещении готовых изделий на пирамидах.

5). Запретить печать изготовленных заказов (Да/Нет) - дает возможность запретить печать карт раскроя для изготовленных и отработанных заказов (для исключения повторной печати уже выполненных заказов).

6). Сохранять новые настройки документа (Да/Нет) - эта настройка со значением [Нет] позволяет запретить изменение параметров в документе. После формирования документа с измененными настройками - в следующем документе будут подставлены старые их значения.

7). Одинаковые настройки с просмотром карт (Да/Нет) - при значении [Да] настройка позволяет задавать одинаковые настройки (перечисленные выше) для документа - такими же как в режиме ПРОСМОТР КАРТ РАСКРОЯ.

13. ПОДКЛЮЧИТЬ ДОКУМЕНТЫ

Настройки подключают (Да) или отключают (Нет) вызов документов из верхнего меню “Документы”:

1). Деловые отходы (склад) (Да/Нет) - документ по списку заказов (из раздела “Заказы”).

2). Заказы (Да/Нет) - документ по списку заказов (из раздела “Заказы”).

3). Заказы по типу материала (Да/Нет) - итоговый (суммарный) документ по типам материалов.

4). Заготовки (Да/Нет) - выводит информацию о заготовках.

5). Листы и деловые отходы (Да/Нет) - листы на раскрой и деловые отходы после раскроя.

6). Наклейки деловых отходов (лист формата A4) (Да/Нет) - универсальные наклейки деловых отходов на листе формата A4.

7). Наклейки деловых отходов (принтер этикеток) (Да/Нет) - универсальные наклейки деловых отходов на рулоне (для принтеров ZEBRA, ARGOX и т.д.).

8). Наклейки деловых отходов № 2 (Да/Нет) - наклейки деловых отходов (27 на странице).

9). Наклейки заготовок (лист формата A4) (Да/Нет) - универсальные наклейки заготовок на листе формата A4.

10). Наклейки заготовок (принтер этикеток) (Да/Нет) - универсальные наклейки заготовок на рулоне (для принтеров ZEBRA, ARGOX и т.д.).

11). Наклейки заготовок № 2 (27 на странице) (Да/Нет) - наклейки заготовок (27 на странице).

12). Наклейки заготовок № 2(30 на странице) (Да/Нет) - наклейки заготовок (30 на странице).

13). Наклейки заготовок (МИН) (Да/Нет) - узкие наклейки заготовок (42 на странице).

14) Расчет длины резов заказов (Да/Нет) - вычисляет длину рабочих и холостых резов по заказам.

15). Статистика раскроя заказов (Да/Нет) - выводит подробную итоговую информацию по раскрою заказов.

16). Стеклопакеты (Да/Нет) - выводит информацию по раскроенным стеклопакетам заказов.

17). Стеклопакеты № 2 (Да/Нет) - выводит информацию по раскроенным стеклопакетам заказов.

18). Стеклопакеты № 3 (Да/Нет) - выводит информацию для резки дистанционных рамок.

14. НАСТРОЙКА ДОКУМЕНТОВ

1). Выводить подписи (Сдал ____,Принял ____) (Да/Нет) - настройка (при значении Нет) позволяет не выводить эти строчки в конце всех документов.

2). Снимать галочки после открытия документа (Да/Нет) - настройка (при значении Нет) позволяет не снимать(очищать) галочки с заказов после формирования и открытия каждого документа, что дает возможность сформировать разные документы по одним и тем же помеченным заказам.

15. ДОКУМЕНТ "НАКЛЕЙКИ ЗАГОТОВОК"

1). Выводить наименование заказчика (Да/Нет) - при подключении этой настройки - наименование заказчика (из заказа) отображается в каждой наклейке.

2). Выводить дату изготовления (Да/Нет) - позволяет вывести дату заказа на наклейке, что рекомендуется - т.к. контролирующая инспекция задавала лишние вопросы предприятию у которого этого не было

3). Выводить ГОСТ Р 54175-2010 (Да/Нет).

4). Оставить место для штампа (Да/Нет) - позволяет оставить пустое место на наклейке, чтобы поставить штамп. Если для штампа на наклейке остается “мало места по высоте”, то подключите настройку (1).

ЗАМЕЧАНИЕ:

Эти настройки возможно задать - только для универсальных документов наклеек:

“Наклейки заготовок (лист формата A4)”, “Наклейки заготовок (принтер этикеток)”.

5). Выводить номер заготовки из карт раскроя (Да/Нет) - при подключении этой настройки - номер заготовки (из карт раскроя) отображается в каждой наклейке заготовки - перед ее размерами.

6). Оставить пустое место на листе под степлер (Да/Нет) - при подключении этой настройки - в левом верхнем углу каждого листа будет оставлено место для скрепления листов наклеек степлером.

ПОЯСНЕНИЕ:

Эта настройка автоматически будет действовать и для документа "Наклейки деловых отходов".

7). Текущий принтер для печати этикеток - позволяет задать принтер для печати наклеек.

8). Тип бумаги (лист формата A4) (С надрезами,Без надрезов) - позволяет выбрать тип самоклеющейся бумаги.

9). Отступы от края листа - настройка позволяет задать/изменить отступы (сверху,слева) на листе формата A4.

10). Размеры этикеток - настройка позволяет задать/изменить размеры этикеток.

16. ДОКУМЕНТ "СТАТИСТИКА"

1). Выводить наименование заказчика (Да/Нет) - позволяет вывести наименование заказчика в документе.

2). Выводить примечание заказа (Да/Нет) - позволяет вывести примечание заказа в документе.

17. ДОКУМЕНТ "СТЕКЛОПАКЕТЫ № 2”

1). Выводить заголовок (имя отправителя,...) (Да/Нет) - настройка (при значении Нет) позволяет не выводить этот заголовок (6 верхних строк) в документе.

2). Выводить наименование заказчика (Да/Нет) - позволяет вывести наименование заказчика в документе, однако в этом случае не будет выведена колонка “Номер заказа”.

3). Выводить примечание в первых колонках (Да/Нет) - позволяет изменить порядок колонок в документе.

ПОЯСНЕНИЕ:

При задании настройке значения “Да” - колонки документа будут выведены в следующем порядке:

№ с/п карты, Примечание, Длина, Высота, Кол-во, Стеклопакет, ...

4). Выводить дистанцию по каждой стороне с/п (Нет / 20 мм / 22 мм) - запрещает/разрешает вывод длины дистанции по каждой стороне стеклопакета. Если на вашем предприятии длина дистанции другая, то просто введите числовое значение в поле ввода настройки.

5). Выводить ячейку кассеты (Да/Нет) - позволяет вывести в документе колонку “Ячейка кассеты”, которая отображает размещение заготовок на кассетах.

6). Выводить штрих-код (Да/Нет) - позволяет разрешить/запретить вывод в документе штрих-кода.

7). Выводить ячейку пирамиды (Да/Нет) - позволяет вывести в документе колонку “Сторона пирамиды”, которая отображает размещение готовых изделий на пирамидах.

8). Выводить площадь стеклопакета не меньше чем (0.00-1.00) - позволяет увеличить все площади небольших стеклопакетов, выводимых в документе - до значения, заданного в этой настройке.

ПОЯСНЕНИЕ:

Стеклопакеты очень малой площади обычно производить

невыгодно, а потому площадь таких стеклопакетов можно

приравнять к площади, заданной в этой настройке.

При изменении настройки - можно ввести любое значение!

9). Выводить суммарную площадь по типам с/п (Да/Нет) - позволяет вывести общую суммарную площадь стеклопакетов по каждому типу стеклопакета отдельно.

10). Поменять местами колонки Длина и Высота (Да/Нет) - дает возможность в документе поменять местами колонки Длина и Высота, в том числе при выводе дистанции по каждой стороне стеклопакета.

11). Сортировать документ по номеру заготовки (Да/Нет) - настройка позволяет сортировать документ по возрастанию номера заготовки - в случае размещения заготовок в кассеты или пирамиды.

18. ДОКУМЕНТ "СТЕКЛОПАКЕТЫ № 3”

1). Выводить дистанцию по каждой стороне с/п (Нет/20 мм/22 мм) - запрещает/разрешает вывод длины дистанции по каждой стороне стеклопакета. Если на вашем предприятии длина дистанции другая, то просто введите числовое значение в поле ввода настройки.

2). Выводить количество дистанционных рамок (Да/Нет) - настройка (при значении Нет) позволяет не выводить колонку “Количество рамок”.

19. ЭКСПОРТ ДАННЫХ

1). Подключить экспорт данных (Да/Нет) - разрешает/запрещает операцию экспорта данных из верхнего меню “Входные данные” -> “Экспорт данных”.

2). Формат экспорта данных (DBF / Excel) - задает формат экспорта данных (DBF или Microsoft Excel).

20. СТАНОК РЕЗКИ

1). Формировать карты раскроя для станка (Да/Нет) - настройка подключает формирование (при расчете карт раскроя) выходных файлов для станка резки.

2). Выводить заказчика в имени директории (Да/Нет) - подключение настройки дает возможность добавить имя заказчика к номеру заказа - для имени директории, в которой сохраняются данные для станка резки.

3). Формировать данные на сетевом диске (Да/Нет) - настройка позволяет cохранять данные для станка резки в поддиректории базы данных программы раскроя. Если базу данных перенести на сетевой диск, то данные для станка резки также будут создаваться на сетевом диске.

4). Формировать данные раскроя остатков (Да/Нет) - настройка позволяет сформировать для станка резки карты раскроенных остатков - при расчете карт раскроя.

5). Формат выходных данных для станка (CNC / EEP / GOF / PGM / TXT / XLS) - задает формат выходных данных для станка резки.

6). Выводить заготовки в файл для станка (Да/Нет) - для выходных данных для станка резки в форматах TXT,XLS - настройка дает возможность вывести местоположение заготовок (для каждой карты раскроя) и их примечание.

7). Отступ от перпендикулярного реза (0-5) мм.

8). Отступ от края листа (0-5) мм.

ПОЯСНЕНИЕ:

Две настройки отступов позволяют задать недорез для линий резов до перпендикулярного реза или до края листа - согласно точности оборудования (станка резки).

Для формата CNC в программе явно зашиты отступы 6) 1 мм, 7) 5 мм.

21. ВНЕШНИЙ ВИД ПРОГРАММЫ

1). Выводить панель кнопок редактирования (Да/Нет) - по умолчанию панель кнопок выводится.

2). Выводить нижнюю панель Microsoft Windows (Да/Нет) - по умолчанию нижняя панель не выводится, что позволяет программе использовать весь экран.

3). Разрешить минимизацию окна программы (Да/Нет) - по умолчанию уменьшение максимального размера окна программы запрещено.

4). Скрыть устаревшие настройки программы (Да/Нет) – настройка позволяет скрыть (не показывать) устаревшие или не используемые настройки и документы.


Раскрой листов с рисунком

Для раскроя листов материала с рисунком - лучше поступить так:

1. [Верхнее меню] => [Сеpвис] => [Настройки]:

СПРАВОЧНИК МАТЕРИАЛОВ

Вводить запрет поворота всех заготовок -> Да.

2. [Верхнее меню] => [Входные данные] => [Справочник материалов]:

Добавить новый материал (клавишей INSERT):

Наименование материала: Стекло с рисунком

Поворот всех заготовок: Запрещен

PS. Имя материала - можно задать любым (которое больше нравится).

3. [Верхнее меню] => [Входные данные] => [Листы на складе]:

=> занести листы (с рисунком) на склад:

Для раскроя листов с рисунком - при запрете поворота заготовок:

Длина, ширина листа - это длина (по оси X), выcота (по оси Y) листа.

Длина, ширина заготовки - длина (по оси X), выcота (по оси Y) заготовки.

Рекомендуется - для лучшего увеличения при печати карт раскроя:

задавать [длину листа] > [ширины (высоты) листа], но это не обязательно:

просто при задании листа наоборот - масштаб карт раскроя будет меньше.

4. В новом Заказе - в разделе "Тип материала":

при вводе материала выбрать новый материал -> "Стекло с рисунком".

PS. При вводе всех заготовок - их поворот будет всегда запрещен

для материала "Стекло с рисунком"

(и невозможно будет разрешить поворот у какой-нибудь заготовки).

Если существуют заготовки (хотя бы одна) - для которой запрещать поворот не нужно – не устанавливайте запрет на поворот заготовок в пункте 2

(или временно его измените), т.к. в этом случае – коэффициент заполнения будет выше.

Кроме того:

в одном заказе - можно задать любое число типов материалов

(например, раскраивать обычное стекло и стекло с рисунком).


Раскрой разных материалов

Для добавления нового типа материала – необходимо выполнить следующие действия:

1. Войти в справочник материалов

[Верхнее меню] => [Входные данные] => [Справочник материалов].

2. Добавить в этот справочник - новый материал:

имя введенного материала – может быть любым.

3. Занести на склад листов - листы этого типа материала:

[Верхнее меню] => [Входные данные] => [Листы на складе] => [нажать клавишу INSERT].

Наименование нового материала – выбрать при вводе.

4. В новом Заказе - в разделе "Тип материала":

при вводе материала выбрать новый материал.

В одном заказе можно занести - любое число разных материалов.

5. При импорте файла заготовок с несколькими типами материалов

этот файл импортируется отдельно - в каждый тип материала.

То есть c заказа - переходим в раздел "Тип материала":

1) встаем на первый материал и импортируем файл заготовок;

2) встаем на второй материал и импортируем этот же файл;

и т.д.

6. После расчета карт раскроя по заказу - каждый тип материала

раскраивается отдельно.


Раскрой термостойкого стекла

Для добавления нового типа материала – термостойкое стекло

необходимо выполнить следующие действия:

1. Войти в справочник материалов

[Верхнее меню] => [Входные данные] => [Справочник материалов].

2. Добавить в этот справочник - новый материал: "И-стекло" (без кавычек).

Имя введенного материала - может быть любым.

3. Занести на склад листов - листы этого типа материала:

[Верхнее меню] => [Входные данные] => [Листы на складе] => [нажать клавишу INSERT].

Наименование нового материала – выбрать "И-стекло".

4. В новом Заказе - в разделе "Тип материала":

при вводе материала выбрать материал (из списка).

В одном заказе можно занести - любое число разных материалов.

Например, в одном заказе можно добавить 2 типа материала:

1) И-стекло 4 мм - если в этом заказе используется термостойкое стекло;
2) Стекло 4 мм.

5. При занесении стеклопакета из обычного и термостойкого стекла

это обязательно указывается после размеров стекла - в формуле

стеклопакета:

4И-16-4 => обозначает: 4И - это "И-стекло 4 мм", 4 - это "Стекло 4 мм".

6. При импорте файла заготовок с несколькими типами материалов

этот файл импортируется отдельно - в каждый тип материала.

То есть c заказа - переходим в раздел "Тип материала":

1) встаем на материал "И-стекло 4 мм" (если есть) и импортируем файл;

2) встаем на материал "Стекло 4 мм" и импортируем этот же файл;

и т.д.

7. После расчета карт раскроя по заказу - каждый тип материала

раскраивается отдельно.


Импорт заказов

Настройка импорта заказов

Операцию импорта заказов (в формате DBF или TXT) можно подключить - из верхнего меню “Сервис” -> “Настройки” с помощью изменения в подразделе ЗАКАЗЫ настройки:

Подключить импорт заказов -> Да.

Операция будет доступна из верхнего меню “Входные данные” -> “Импорт заказов”.

С помощью этой операции можно выполнить:

1) Импорт заказов, типов материалов, заготовок и листов.

2) Импорт заказов из другой программы (например из 1С Предприятие) при запуске программы раскроя из командной строки.

Формат входных данных для импорта заказов

Полное описание формата входных данных - можно получить у разработчика.


Экспорт данных

Настройка экспорта данных

Операцию экспорта данных можно подключить - из верхнего меню “Сервис” -> “Настройки” с помощью изменения в подразделе ЭКСПОРТ ДАННЫХ настройки:

Подключить экспорт данных -> Да.

Операция будет доступна из верхнего меню “Входные данные” -> “Экспорт данных”.

Формат экспорта данных

Полное описание всех таблиц, создаваемых при экспорте данных - можно получить у разработчика. Программа раскроя позволяет экспортировать данные в 2-х различных форматах: DBF и Microsoft Excel. Формат экспорта можно изменить - из верхнего меню “Сервис” -> “Настройки” с помощью изменения в подразделе ЭКСПОРТ ДАННЫХ настройки:

Формат экспорта данных -> (DBF,Excel).

Какие данные можно экспортировать

1. Экспорт деловых отходов на складе

Для выполнения операции нужно войти в список деловых отходов из подменю “Входные данные” -> “Деловые отходы”. При необходимости можно установить фильтр по наименованию материала и толщине. После экспорта будут созданы две таблицы:

1) MAT – справочник материалов;

2) OTHOD – деловые отходы на складе.

2. Экспорт листов на складе

Для выполнения операции нужно войти в список листов на складе из подменю “Входные данные” -> “Листы на складе”. При необходимости можно установить фильтр по наименованию материала и толщине. После экспорта будут созданы две таблицы:

1) MAT – справочник материалов;

2) LISTSKL – листы на складе.

3. Экспорт заказа и всех данных по нему

Для выполнения операции нужно в разделе “Заказы” встать курсором на заказ. После экспорта будут созданы 9 таблиц:

1) MAT – справочник материалов;

2) ZAKAZ – заказы;

3) TIP – тип материала;

4) ZAG – заготовки;

5) LIST – листы;

6) RS_KART – карты раскроя;

7) RS_OTHOD – деловые отходы в картах раскроя;

8) RS_ZAG – координаты размещения заготовок в картах раскроя;

9) RS_REZ – наложенные резы в картах раскроя.

4. Экспорт помеченных заказов

Для выполнения операции нужно в разделе “Заказы” пометить (клавишей CTRL+ENTER) любые заказы для экспорта. После экспорта данных также будут созданы 9 таблиц.


Деловые отходы

Деловые отходы (склад)

 Предыдущая Следующая

Настройка деловых отходов

Подменю “Входные данные” -> “Деловые отходы” можно подключить - из верхнего меню “Сервис” -> “Настройки” с помощью изменения в подразделе РАСКРОЙ ДЕЛОВЫХ ОТХОДОВ настройки:

Автоматический раскрой деловых отходов -> Да.

Деловые отходы

В этот справочник можно занести деловые отходы, которые есть на складе. Для автоматической передачи деловых отходов из уже раскроенного заказа на склад - достаточно при изменении заказа установить признак “заказ изготовлен”. При установке в заказе признака “заказ отработан” - все деловые отходы этого заказа будут удалены со склада.

В случае ручного занесения на склад нового делового отхода - все его параметры будут доступны к изменению - до момента раскроя программой хотя бы одного из этих деловых отходов. После этого будет возможно только:

- уменьшить количество деловых отходов;

- изменить цену делового отхода (при изменении цены раскраиваемого материала);

- удалить деловой отход.

Для любых деловых отходов, переданных из заказа - доступны только эти изменения, т.к. резка материала должна выполняться строго по картам раскроя программы. В случае изменения делового отхода по вине резчика либо по вине изготовителей, информация должна поступать к менеджеру немедленно - с отражением актуальной информации на складе деловых отходов.

Для автоматического вычисления цены деловых отходов при ручном их вводе - достаточно занести Листы в справочник “Листы на складе”. Если листов одного типа материала на складе несколько - для расчета цены деловых отходов будет взята наименьшая стоимость единицы материала.

Изменение или удаление деловых отходов в этом справочнике - никак не повлияет на другие данные. Для деловых отходов, переданных из заказа, изменение количества деловых отходов будет отражено в колонках “Раскроено” и “Удалено” - в разделе “Деловые отходы” каждого из изготовленных заказов.

Автоматический раскрой деловых отходов

При расчете карт раскроя - все деловые отходы со склада поступают в программу автоматического раскроя. Деловые отходы по которым получены карты раскроя - отражаются в разделе “Листы” и автоматически удаляются со склада деловых отходов.

Для изменения делового отхода, по которому уже получены карты раскроя:

1) сначала его необходимо удалить из раздела “Листы” (тем самым вернув на склад деловых отходов);

2) изменить (или удалить) этот деловой отход на складе;

3) выполнить повторный расчет карт раскроя по заказу.

Информацию о раскроенном деловом отходе можно получить - если перейти в раздел “Листы”, встать курсором на этот деловой отход и нажать клавишу ENTER.

Отключение использования склада деловых отходов при раскрое

Для этого из верхнего меню “Сервис” -> “Настройки” в подразделе РАСКРОЙ ДЕЛОВЫХ ОТХОДОВ достаточно изменить настройку:

Автоматический раскрой деловых отходов -> Нет.

Если раскрой по заказу уже получен и вам необходимо его пересчитать без использования склада деловых отходов, то:

1) сначала удалите деловые отходы из раздела “Листы” (тем самым вернув их на склад деловых отходов);

2) измените настройку: Автоматический раскрой деловых отходов -> Нет;

3) выполните повторный расчет карт раскроя по заказу.

Блокировка деловых отходов

CTRL+B - блокировать/разблокировать деловой отход;

CTRL+R - разблокировать все деловые отходы.

ПОЯСНЕНИЕ:

Все заблокированные деловые отходы - не будут раскраиваться.

После перезапуска программы - все блокировки будут сброшены.

ПРИМЕНЕНИЕ:

Если заказ имеет очень много мелких заготовок, то можно временно

заблокировать крупные деловые отходы - для раскроя более мелких.

Описание функциональных клавиш:

ENTER - редактировать запись

INSERT - добавить новую запись

F3 - продолжить поиск, начатый по F7

F6 - фильтр

F7 - поиск первой записи

F8 - удалить запись/помеченные записи

CTRL+ENTER - пометить/убрать пометку

CTRL+B - блокировать/разблокировать

до перезапуска программы

[запретить/разрешить раскрой]

CTRL+S - вычислить сумму

ESC - выход.

При вводе данных:

F2 - сохранить изменение

ESC - отказ от изменений.

Фильтр отменяется клавишей F6

нажатием кнопки "Отменить фильтр".

Для сортировки по любой из колонок таблицы:

левой кнопкой мыши - нажать на серый текст заголовка колонки.


Листы на складе

В этот справочник можно занести листы материала, которые есть на складе.

Эти листы будут автоматически добавлены в задание на раскрой (по раскраиваемому типу материала) только в двух случаях:

1) в момент занесения пользователем самого первого листа в разделе “Листы”;

2) в момент расчета карт раскроя - если ни одного листа по этому типу материала введено не было.

Для занесения реального числа листов на складе и автоматического учета программой - числа оставшихся листов (после получения карт раскроя):

1) из верхнего меню “Сервис” -> “Настройки” в подразделе ЛИСТЫ НА СКЛАДЕ измените настройку:

Вводить количество листов на складе -> Да.

2) задайте реальное число листов.

Если занесенные в этом справочнике листы уже закончились на складе, то просто удалите их.

Изменение или удаление листов в этом справочнике - никак не повлияет на другие данные.

Однако помните:

что в случае, если ранее было задано реальное число листов на складе и по ним были получены карты раскроя - то удаление такого листа приведет к потере возможности автоматического учета количества этих листов на складе при перерасчете карт раскроя.

По этой причине до тех пор, пока учет количества листов на складе все еще необходим:

вместо удаления листа - рекомендуется задать нулевое число листов.

Задаваемые размеры листа и кромки

Длина, ширина листа - это длина (по оси X), выcота (по оси Y) листа.

При задании кромок - имеется в виду прижатие заготовок к левому нижнему углу листа, то есть:

кромка слева - это нижняя кромка по оси X

кромка справа - это верхняя кромка по оси X

кромка снизу - это нижняя кромка по оси Y

кромка сверху - это верхняя кромка по оси Y.

Описание функциональных клавиш:

ENTER - редактировать запись

INSERT - добавить новую запись

F3 - продолжить поиск, начатый по F7

F6 - фильтр

F7 - поиск первой записи

F8 - удалить запись

ESC - выход.

При вводе данных:

F2 - сохранить изменение

ESC - отказ от изменений.

Фильтр отменяется клавишей F6

нажатием кнопки "Отменить фильтр".


Справочник материалов

Наименования всех типов материалов заносятся в этот справочник. При изменении существующего наименования материала - это название будет изменено во всех введенных данных . При попытке удалить наименование материала:

1) сначала будет выполнена проверка на наличие существующих по нему данных;

2) в случае если таких данных еще не существует - появится вопрос об удалении.

Описание функциональных клавиш:

ENTER - редактировать запись

INSERT - добавить новую запись

F8 - удалить запись

ESC - выход из Справочника.

При вводе данных:

F2 - сохранить изменение

ESC - отказ от изменений.


Расчет карт раскроя

Выполняется нажатием клавиши F12 или из пункта верхнего меню “Расчет”. Прервать выполнение расчета - можно нажатием клавиши ESC.

Расчет карт раскроя бывает двух типов:

- для всего заказа (если тип материала не выбран);

- для выбранного типа материала.

После расчета автоматически вычисляется информация:

1. В заказе:

- стоимость/площадь всех раскроенных листов (за вычетом делового отхода).

2. В типе материала:

- площадь всех раскроенных листов;

- площадь всех размещенных заготовок;

- площадь деловых отходов;

- коэффициент заполнения (без учета деловых отходов);

- стоимость/площадь раскроенных листов (за вычетом делового отхода).

3. В листах:

- реальное число раскроенных листов каждого типа.

4. В картах раскроя:

- коэффициент заполнения (без учета деловых отходов);

- площадь деловых отходов.

5. В деловых отходах:

- площадь каждого делового отхода.

Любое изменение заготовок или листов после расчета карт раскроя - автоматически приведет к удалению карт раскроя по всем измененным типам материалов. При этом вся расчетная информация будет очищена, за исключением реального числа раскроенных листов каждого типа.


Переход к последнему месяцу

Операция “Переход к последнему месяцу” используется для сохранения всех заказов за предыдущие месяцы - в архиве. При этом устаревшие заказы, помещенные в архив - уже не будут выводиться на экран (в списке заказов) и повысится скорость операций поиска/фильтра заказов.

Для просмотра старых заказов из архива - в верхнем меню “Входные данные” (после сохранения заказов в архиве) появятся два пункта меню:

1) “Последние заказы”

2) “Показать все заказы”.

Выбор режима “Показать все заказы” - выведет на экран все существующие заказы. Однако в этом режиме архивные заказы - запрещено изменять! Для изменения старых заказов были написаны две дополнительные операции:

1) “Переход к предыдущему месяцу”

2) “Произвольный переход”


Переход к предыдущему месяцу

Операция “Переход к предыдущему месяцу” используется для возврата из архива заказов - с возможностью их изменения. При этом возвращенные из архива заказы - опять будут выводиться на экран (в списке заказов).


Произвольный переход

Операция “Произвольный переход” попросит вас ввести дату приема заказа, которая используется:

1) для сохранения всех заказов за предыдущие даты в архиве;

2) для возврата из архива всех заказов, начиная с введенной даты.

Таким образом, эту операцию можно использовать:

1) для сохранения в архив устаревших заказов чаще, чем 1 раз в месяц;

2) для изменения архивного заказа, имеющего такую же дату.


Деловые отходы (склад)

Документ “Деловые отходы (склад)”

Документ выводит информацию по всем деловым отходам на складе:

- наименование материала и толщина;

- длина делового отхода;

- высота делового отхода;

- количество;

- площадь (м*м);

- номер заказа (из которого деловой отход поступил на склад);

- минимальное расстояние для ломки стекла / от края при резке;

- кромка справа (верхняя кромка по оси X);

- кромка сверху (верхняя кромка по оси Y).

Кроме того, выводится итоговая (суммарная) информация по каждому материалу отдельно:

- общее число деловых отходов (штук);

- общая площадь деловых отходов (м*м).


Заказы

Документ “Заказы”

Позволяет сформировать документ по списку заказов:

- за любой период, заданный в интервале дат;

- для любых помеченных заказов.

Если периодом задан целый месяц (или месяцы), то в заголовке документа также будет указана информация о том, что документ за 1/несколько месяцев.

Кроме того, этот документ можно использовать для расчета стоимости материала по всем заказам - за любой интервал дат или выборочно.


Заказы по типу материала

Документ “Заказы по типу материала”

Позволяет сформировать документ по типам израсходованного материала - за любой период, заданный в интервале дат. В документе по каждому типу материала выводятся:

1) площадь раскроенных листов;

2) деловой отход по ним;

3) стоимость материала.

Если периодом задан целый месяц (или месяцы), то в заголовке документа также будет указана информация о том, что документ за 1/несколько месяцев.


Заготовки

Документ “Заготовки”

Документ по всем помеченным заказам выводит информацию о заготовках:

- наименование материала и толщина;

- длина заготовки;

- высота заготовки;

- количество заготовок;

- площадь заготовки (м*м);

- номер заготовки в карте раскроя;

- примечание заготовки;

- номер заказа или заказчик (при выводе более 1-го заказа).

Кроме того, выводится итоговая (суммарная) информация:

- общее число заготовок (штук).


Листы и деловые отходы

Документ “Листы и деловые отходы”

Позволяет для помеченных заказов сформировать 2 отчетных документа.

1. Листы на раскрой - с выводом информации:

- номер заказа;

- наименование материала;

- толщина материала;

- длина листа;

- высота листа;

- количество раскроенных листов;

- тип раскроенного листа (“Лист” или “Остаток”);

- минимальное расстояние для ломки стекла (или минимальное расстояние от края при резке);

- кромка слева;

- кромка справа;

- кромка снизу;

- кромка сверху.

2. Деловые отходы после раскроя - с выводом информации:

- номер заказа;

- наименование материала;

- толщина материала;

- длина делового отхода;

- высота делового отхода;

- количество деловых отходов;

- номер карты раскроя (на которой был получен деловой отход).


Наклейки деловых отходов (лист формата A4)

Документ “Наклейки деловых отходов (лист формата A4)”

Универсальные наклейки деловых отходов на листе формата A4 - для любых размеров этикеток.

Позволяет для помеченных заказов сформировать документ наклеек к деловым отходам.

Настройка документа

При подключении документа - будут выведены все настройки, доступные для этого документа.

Если необходимо изменить введенные ранее настройки:

1). Можно отключить документ (с сохранением), а затем опять его подключить.

2). Или изменить настройки - в подразделе ДОКУМЕНТ "НАКЛЕЙКИ ЗАГОТОВОК".

Информация о документе

Если купить клейкую бумагу с подготовленными надрезами любого размера, то печать на такой бумаге этого документа позволит вам больше не писать маркером на деловых отходах.

Внизу каждой наклейки печатается строка вида: “К. 535-901”, где:

“К.” - обозначает код остатка,

535 - номер заказа,

901 - номер делового отхода в этом заказе для указанного типа материала.


Наклейки деловых отходов (принтер этикеток)

Документ “Наклейки деловых отходов (принтер этикеток)”

Универсальные наклейки деловых отходов для термопринтера этикеток (печать на рулоне шириной 1 этикетка).

Позволяет для помеченных заказов сформировать документ наклеек к деловым отходам.

Настройка документа

При подключении документа - будут выведены все настройки, доступные для этого документа.

Если необходимо изменить введенные ранее настройки:

1). Можно отключить документ (с сохранением), а затем опять его подключить.

2). Или изменить настройки - в подразделе ДОКУМЕНТ "НАКЛЕЙКИ ЗАГОТОВОК".

Информация о документе

Размеры этикеток (на рулоне) - любые. Они задаются в настройках документа.

Внизу каждой наклейки печатается строка вида: “К. 535-901”, где:

“К.” - обозначает код остатка,

535 - номер заказа,

901 - номер делового отхода в этом заказе для указанного типа материала.


Наклейки деловых отходов № 2

Документ “Наклейки деловых отходов № 2”

Позволяет для помеченных заказов сформировать документ наклеек к деловым отходам (27 штук на странице).

В этом документе можно вывести "30 наклеек на 1 странице", если подключить настройку программы:

ДОКУМЕНТ "НАКЛЕЙКИ ЗАГОТОВОК"

= Оставить пустое место на листе под степлер -> Да.

Информация о документе

Если купить клейкую бумагу, то печать на такой бумаге этого документа позволит вам больше не писать маркером на деловых отходах.

Внизу каждой наклейки печатается строка вида: “К. 535-901”, где:

“К.” - обозначает код остатка,

535 - номер заказа,

901 - номер делового отхода в этом заказе для указанного типа материала.


Наклейки заготовок (лист формата A4)

Документ “Наклейки заготовок (лист формата A4)”

Универсальные наклейки заготовок на листе формата A4 - для любых размеров этикеток.

Позволяет для помеченных заказов сформировать документ наклеек к заготовкам.

Настройка документа

При подключении документа - будут выведены все настройки, доступные для этого документа.

Если необходимо изменить введенные ранее настройки:

1). Можно отключить документ (с сохранением), а затем опять его подключить.

2). Или изменить настройки - в подразделе ДОКУМЕНТ "НАКЛЕЙКИ ЗАГОТОВОК".

Информация о документе

Если купить клейкую бумагу с подготовленными надрезами, то печать на такой бумаге этого документа позволит вам получить готовые наклейки для заготовок.


Наклейки заготовок (принтер этикеток)

Документ “Наклейки заготовок (принтер этикеток)”

Универсальные наклейки заготовок для термопринтера этикеток (печать на рулоне шириной 1 этикетка).

Позволяет для помеченных заказов сформировать документ наклеек к заготовкам.

Настройка документа

При подключении документа - будут выведены все настройки, доступные для этого документа.

Если необходимо изменить введенные ранее настройки:

1). Можно отключить документ (с сохранением), а затем опять его подключить.

2). Или изменить настройки - в подразделе ДОКУМЕНТ "НАКЛЕЙКИ ЗАГОТОВОК".

Информация о документе

Размеры этикеток (на рулоне) - любые. Они задаются в настройках документа.


Наклейки заготовок № 2 (27 на странице)

Документ “Наклейки заготовок № 2 (27 на странице)”

Позволяет для помеченных заказов сформировать документ наклеек к заготовкам (27 штук на странице).

Информация о документе

Если купить клейкую бумагу, то печать на такой бумаге этого документа позволит вам получить готовые наклейки для заготовок.

Размещение заготовок на кассетах или пирамидах

Документ позволяет вывести информацию о размещении заготовок на кассетах или пирамидах, если были заданы настройки программы:

ЗАГОТОВКИ

1) Вводить имя стеклопакета -> Да.

2) Вводить количество стеклопакетов -> Да.

и если была задана - одна их настроек:

КАССЕТЫ, ПИРАМИДЫ

1) Размещать заготовки в кассеты -> Да.

2) Размещать готовые изделия в пирамиды -> Да.


Наклейки заготовок № 2 (30 на странице)

Документ “Наклейки заготовок № 2 (30 на странице)”

Позволяет для помеченных заказов сформировать документ наклеек к заготовкам (30 штук на странице).

Информация о документе

Если купить клейкую бумагу, то печать на такой бумаге этого документа позволит вам получить готовые наклейки для заготовок.

Размещение заготовок на кассетах или пирамидах

Документ позволяет вывести информацию о размещении заготовок на кассетах или пирамидах, если были заданы настройки программы:

ЗАГОТОВКИ

1) Вводить имя стеклопакета -> Да.

2) Вводить количество стеклопакетов -> Да.

и если была задана - одна их настроек:

КАССЕТЫ, ПИРАМИДЫ

1) Размещать заготовки в кассеты -> Да.

2) Размещать готовые изделия в пирамиды -> Да.


Наклейки заготовок (МИН)

Документ “Наклейки заготовок (МИН)”

Позволяет для помеченных заказов сформировать документ наклеек к заготовкам (42 штуки на странице).

ПОЯСНЕНИЕ:

Эти узкие наклейки (высотой 2 см) предназначены

для размещения их сбоку собранных стеклопакетов.

При размещении стеклопакетов на пирамиде

можно легко найти требуемый стеклопакет.

ЗАМЕЧАНИЕ:

Документ формируется только для стеклопакетов.

Информация о документе

Если купить клейкую бумагу, то печать на такой бумаге этого документа позволит вам получить готовые наклейки для стеклопакетов.

Информация о принтерах

Если возникли проблемы с печатью этого документа на вашем принтере:

- сформируйте документ (с не менее чем 42-мя наклейками на странице);

- исправьте документ для успешной печати на вашем принтере;

- перешлите исправленный документ разработчику с указанием полного названия вашего принтера.


Расчет длины резов заказов

Документ “Расчет длины резов заказов”

Документ по всем помеченным заказам выводит информацию:

- номер заказа;

- длина рабочих резов по всем картам раскроя заказа (в км);

- длина холостых резов по всем картам раскроя заказа (в км);

- общая длина резов (в км).

Кроме того, в документе выводится итоговая (суммарная) информация по всем помеченным заказам.


Статистика раскроя заказов

Документ “Статистика раскроя заказов”

Документ по всем помеченным заказам выводит информацию:

- номер заказа;

- наименование материала и толщина;

- неделовой отход (%, м*м);

- деловой отход (%, м*м);

- общий отход (%, м*м);

- раскрой деловых отходов (м*м);

- раскрой целых листов (м*м);

- раскрой общий (м*м);

- раскрой целых листов (штук).

Кроме того, в документе выводится итоговая (суммарная) информация по каждому типу материала.


Стеклопакеты

Документ “Стеклопакеты”

Можно подключить - только в случае задания настроек программы (в подразделе ЗАГОТОВКИ):

1) Вводить имя стеклопакета -> Да.

2) Вводить количество стеклопакетов -> Да.

Документ по всем помеченным заказам выводит информацию:

- в отдельных разделах (листах) - по каждому наименованию стеклопакетов отдельно;

- в общем разделе (листе) с именем “Не стекло” - по всем заготовкам нестекольных материалов;

- в общем разделе (листе) с именем “Стекло” - по всем стеклопакетам и отдельным стеклам.

Кроме того, в общем разделе “Стекло” выводится итоговая (суммарная) информация:

- общая площадь стекла (м*м);

- общая площадь стеклопакетов (м*м);

- число 1-камерных стеклопакетов;

- число 2-камерных стеклопакетов;

- число стекол (без учета стеклопакетов).


Стеклопакеты № 2

Документ “Стеклопакеты № 2”

По сравнению с документом “Стеклопакеты”:

- этот документ состоит только из двух разделов (листов) с именем "Не стекло",“Стекло”;

- поэтому документ формируется в 2 раза быстрее, чем документ "Стеклопакеты".

Подробнее об этом документе можно узнать здесь:

документ "Стеклопакеты".


Стеклопакеты № 3

Документ “Стеклопакеты № 3”

Можно подключить - только в случае задания настроек программы:

ЗАГОТОВКИ

Вводить имя стеклопакета -> Да.

ДОКУМЕНТ "СТЕКЛОПАКЕТЫ № 3"

Выводить дистанцию по каждой стороне с/п -> (Нет/20 мм/22 мм).

Если на вашем предприятии длина дистанции другая, то просто введите числовое значение в поле ввода настройки.

Документ по всем помеченным заказам выводит информацию:

- номер заказа (при выводе более 1-го заказа);

- наименование заказчика (при выводе более 1-го заказа и если задана настройка для этого);

- номер заготовки в карте раскроя;

- наименование стеклопакета;

- длина дистанции по каждой стороне стеклопакета;

- количество стеклопакетов;

- количество дистанционных рамок (для резки).

Кроме того, в конце документа выводятся результаты расчета общей длины алюминиевой дистанционной рамки в виде таблицы из двух колонок:

- толщина дистанционной рамки (мм);

- длина дистанционной рамки (м).


Карты раскроя

Документ “Карты раскроя”

Возможно 3 разных способа формирования документа:

1) встать на заказ и сформировать документ для всего заказа;

2) встать на тип материала и сформировать документ для типа материала;

3) встать на деловой отход и сформировать документ по деловым отходам.

Документ по картам раскроя, имеющим деловой отход (3),

бывает двух типов:

- для всего заказа (если тип материала не выбран);

- для выбранного типа материала.

Документы (1),(3) структурно разбиты на страницы отдельных документов по каждому типу материала.

Если вам необходимо выборочно распечатать только некоторые карты раскроя, то для этого предусмотрено три различных способа:

1) печать в интервале страниц документа;

2) печать в интервале номеров карт раскроя - для типа материала;

3) печать из режима просмотра документа - клавишей F5.

Параметры, задаваемые при формировании документа:

1). Число карт раскроя - задает число карт раскроя, выводимых на одной странице.

2). Угол прижатия заготовок на листе:

“нижний” - для левого нижнего угла;

“верхний” - для левого верхнего угла;

“правый” - для правого нижнего угла.

3). Размер шрифта справа (8-16) - позволяет увеличить/уменьшить размер выводимого справа страницы списка заготовок. Задание размера шрифта = 16 установит максимальными выводимые размеры заготовок.

Внешний вид документа можно изменить - из верхнего меню “Сервис” -> “Настройки”.

Функциональные клавиши при просмотре документа:

PgDn - показать следующую страницу

PgUp - показать предыдущую страницу

Home - перейти на первую страницу

End - перейти на последнюю страницу

Esc - выход из документа

F1 - помощь

F5 - напечатать текущую страницу.


Профилактика

Операция выполняет следующие действия:

1) проверку на существование обязательных файлов данных *.DBF;

2) удаление всех индексных файлов *.CDX и построение их заново;

3) физическое удаление всех записей, которые были вами удалены.

Операцию рекомендуется выполнять:

- для проверки работоспособности программы;

- для проверки корректности файлов данных;

- для ускорения работы программы.

Эта операция обязательна для выполнения - при возникновении следующих сбойных случаев:

1) выключения компьютера без выхода из программы, что конечно же недопустимо!

2) выключения вашего сервера в момент работы на сетевой версии программы;

3) в случае некорректного выхода из программы (по системной ошибке или любой другой причине).

Все перечисленные выше случаи - отслеживаются программой автоматически и после ее перезапуска вам будет выведено сообщение о общем числе произошедших сбоев (с учетом последнего) и будет рекомендовано выполнить операцию “Профилактика”.

Все происходящие в программе ошибки сохраняются в журнал работы программы (файлы ERROR.DBF,ERROR.FPT). При частом повторении одних и тех же ошибок программы:

вы можете заархивировать эти файлы и переслать разработчику.


Информация о программе

Здесь можно посмотреть версию установленной у вас программы, которая включает:

- название версии программы;

- номер версии программы;

- дату выхода программы.

Внимание! При общении с разработчиком программы называйте название, номер версии и дату - которые пишутся здесь. В заголовке программы указывается только номер версии финального релиза, без учета разных типов программы и промежуточных версий, вышедших позже.


Заказы

По умолчанию в программе - каждый год нумерация заказов начинается со следующего по порядку номера, но вы можете ввести любой другой начальный номер заказа: например, каждый год можно нумеровать заказы начиная с номера 1. Все последующие номера добавляемых в программу новых заказов (в течении года) - определяются программой автоматически по формуле:

(новый номер заказа)=(предыдущий номер заказа)+1.

Для автоматической передачи деловых отходов из уже раскроенного заказа на склад - достаточно при изменении заказа установить признак “заказ изготовлен”. При установке в заказе признака “заказ отработан” - все деловые отходы этого заказа будут удалены со склада. Изменить или удалить деловые отходы, переданные из заказа на склад, можно - из верхнего меню “Входные данные” -> “Деловые отходы”.

При переходе с заказа на Тип материала или на Заготовки/Листы/Карты раскроя/Деловые отходы - будет выведена информация по всему заказу . Порядок сортировки типов материалов в списке - по порядку их занесения в разделе “Тип материала”.

О возможности сохранения текущих заказов в архив можно прочитать здесь:

1) “Переход к последнему месяцу”;

2) “Переход к предыдущему месяцу”;

3) “Произвольный переход”.

Описание функциональных клавиш:

ENTER - редактировать запись

INSERT - добавить новую запись

F3 - продолжить поиск, начатый по F7

F5 - перейти на тип материала

F6 - фильтр

F7 - поиск первой записи

F8 - удалить запись

CTRL+ENTER - пометить/убрать пометку

CTRL+DEL - убрать пометку со всех заказов

CTRL+S - вычислить сумму помеченных записей

CTRL+R,F12 - выполнить расчет раскроя заказа.

При вводе данных:

F2 - сохранить изменение

ESC - отказ от изменений.

Фильтр отменяется клавишей F6

нажатием кнопки "Отменить фильтр".

Для сортировки по любой из колонок таблицы:

левой кнопкой мыши - нажать на серый текст заголовка колонки.


Тип материала

Обратите внимание на важность порядка занесения типов материалов в новом заказе:

выборка по заказу Заготовок/Листов/Карт раскроя/Деловых отходов - автоматически установит сортировку их списка - по порядку занесения типов материалов.

При переходе с Типа материала на Заготовки/Листы/Карты раскроя/Деловые отходы - будет выведена информация только по этому типу материала.

Для изменения толщины реза по уже добавленному типу материала:

1) измените толщину реза в Справочнике материалов;

2) измените входные данные (для удаления полученных ранее карт раскроя);

3) выполните расчет карт раскроя по заказу или типу материала.

ПОЯСНЕНИЕ:

при пересчете карт раскроя толщина реза будет взята из Справочника материалов.

Описание функциональных клавиш:

ENTER - редактировать запись

INSERT - добавить новую запись

F5 - перейти на заготовки

F8 - удалить запись

CTRL+ENTER - пометить/убрать пометку

CTRL+S - вычислить суммы по помеченным и всем записям

CTRL+R,F12 - выполнить расчет раскроя.

При вводе данных:

F2 - сохранить изменение

ESC - отказ от изменений.

Для сортировки по любой из колонок таблицы:

левой кнопкой мыши - нажать на серый текст заголовка колонки.


Заготовки

При добавлении или удалении заготовок - количество разнотипных заготовок автоматически отображается в разделе “Тип материала”. Кроме того, число разнотипных заготовок и общее число заготовок можно вычислить, если нажать кнопку “Сумма” на панели редактирования.

В программе предусмотрена возможность при изменении заготовки установить количество заготовок = 0.

Настройки ввода заготовок

Из верхнего меню “Сервис” -> “Настройки” можно задать:

1) автоподстановку значений (длины,ширины и/или количества заготовок) при добавлении следующей заготовки;

2) ввод текстового примечания (до 15 символов) к каждой заготовке. Более подробно эта настройка описана в пункте 3 раздела “Начало работы”. Например это позволяет раскраивать сразу несколько заказов вместе.

Размеры заготовок

Для раскроя листов с рисунком - при запрете поворота заготовок:

Длина, ширина листа - это длина (по оси X), выcота (по оси Y) листа.

Длина, ширина заготовки - длина (по оси X), выcота (по оси Y) заготовки.

Описание функциональных клавиш:

ENTER - редактировать запись

INSERT - добавить новую запись

F3 - продолжить поиск, начатый по F7

F5 - перейти на листы

F6 - фильтр

F7 - поиск первой записи

F8 - удалить запись/помеченные записи

CTRL+ENTER - пометить/убрать пометку

CTRL+S - вычислить сумму.

При вводе данных:

F2 - сохранить изменение

ESC - отказ от изменений.

Фильтр отменяется клавишей F6

нажатием кнопки "Отменить фильтр".

Для сортировки по любой из колонок таблицы:

левой кнопкой мыши - нажать на серый текст заголовка колонки.


Листы

При добавлении самого первого листа - по выбранному типу материала:

1) сначала производится поиск листов этого же типа материала в справочнике “Листы на складе”;

2) если найден хотя бы один лист по этому типу материала на складе, то появится вопрос:

При ответе [Нет], произойдет выход обратно - в список листов.

При ответе [Да] - сначала будут автоматически добавлены листы со склада по выбранному типу материала, затем можно будет:

1) добавить новые листы;

2) изменить количество листов, если листы на складе уже заканчиваются;

3) удалить уже закончившиеся на складе листы.

При добавлении или удалении листов - количество разнотипных листов автоматически отображается в разделе “Тип материала”.

В программе предусмотрена возможность при изменении листа установить количество листов = 0.

Для автоматического вычисления цены и минимального расстояния при добавлении нового листа - достаточно занести листы в справочник “Листы на складе”. Если листов одного типа материала на складе несколько - для расчета цены листа будет взята наименьшая стоимость единицы материала.

Информацию о раскроенном деловом отходе можно получить - если встать курсором на этот деловой отход и нажать клавишу ENTER. Для изменения делового отхода, по которому уже получены карты раскроя:

1) сначала его необходимо удалить из раздела “Листы” (тем самым вернув на склад деловых отходов);

2) изменить (или удалить) этот деловой отход на складе;

3) выполнить повторный расчет карт раскроя по заказу.

Задаваемые размеры листа и кромки

Длина, ширина листа - это длина (по оси X), выcота (по оси Y) листа.

При задании кромок - имеется в виду прижатие заготовок к левому нижнему углу листа, то есть:

кромка слева - это нижняя кромка по оси X

кромка справа - это верхняя кромка по оси X

кромка снизу - это нижняя кромка по оси Y

кромка сверху - это верхняя кромка по оси Y.

Описание функциональных клавиш:

ENTER - редактировать запись

INSERT - добавить новую запись

F5 - перейти на карты раскроя

F8 - удалить запись.

При вводе данных:

F2 - сохранить изменение

ESC - отказ от изменений.

Для сортировки по любой из колонок таблицы:

левой кнопкой мыши - нажать на серый текст заголовка колонки.


Карты раскроя

Подробно о расчете карт раскроя написано в справке к пункту верхнего меню “Расчет”;

Для просмотра карты раскроя на экране - нужно встать на карту раскроя и нажать клавишу ENTER.

Функциональные клавиши просмотра карт раскроя:

PgDn - показать следующую карту раскроя

PgUp - показать предыдущую карту

Home - перейти на первую карту

End - перейти на последнюю карту

Esc - выход из режима просмотра

F1 - помощь

F5 - напечатать текущую карту раскроя.

Внешний вид карт раскроя можно изменить - из верхнего меню “Сервис” -> “Настройки”.

Подробно о формировании документа написано в справке к документу “Карты раскроя”;

Описание функциональных клавиш:

ENTER - посмотреть карту раскроя

F3 - продолжить поиск, начатый по F7

F5 - перейти на деловые отходы

F6 - фильтр

F7 - поиск первой записи

CTRL+S - вычислить сумму.

Фильтр отменяется клавишей F6

нажатием кнопки "Отменить фильтр".

Для сортировки по любой из колонок таблицы:

левой кнопкой мыши - нажать на серый текст заголовка колонки.


Деловые отходы

Для просмотра карты раскроя , имеющей деловой отход - нужно встать на деловой отход и нажать клавишу ENTER.

Функциональные клавиши просмотра карт раскроя, имеющих деловой отход:

PgDn - показать следующую карту раскроя

PgUp - показать предыдущую карту

Home - перейти на первую карту

End - перейти на последнюю карту

Esc - выход из режима просмотра

F1 - помощь

F5 - напечатать текущую карту раскроя.

Подробно о формировании документа по картам раскроя, имеющим деловой отход - написано в справке к документу “Карты раскроя”;

Описание функциональных клавиш:

ENTER - посмотреть карту раскроя

F3 - продолжить поиск, начатый по F7

F6 - фильтр

F7 - поиск первой записи.

Фильтр отменяется клавишей F6

нажатием кнопки "Отменить фильтр".

Для сортировки по любой из колонок таблицы:

левой кнопкой мыши - нажать на серый текст заголовка колонки.


Ввод данных

Описание функциональных клавиш:

ENTER - редактировать запись

INSERT - добавить новую запись

F1 - помощь

F3 - продолжить поиск, начатый по F7

F5 - перейти на следующий раздел

F6 - фильтр

F7 - поиск первой записи

F8 - удалить запись

CTRL+ENTER - пометить/убрать пометку

CTRL+S - вычислить сумму

CTRL+R,F12 - выполнить расчет карт раскроя.

При вводе данных:

F2 - сохранить изменение

ESC - отказ от изменений.

Фильтр отменяется клавишей F6

нажатием кнопки "Отменить фильтр".

Для сортировки по любой из колонок таблицы:

левой кнопкой мыши - нажать на серый текст заголовка колонки.


Просмотр карт раскроя

Описание функциональных клавиш:

PgDn - показать следующую карту раскроя

PgUp - показать предыдущую карту

Home - перейти на первую карту

End - перейти на последнюю карту

Esc - выход из режима просмотра

F1 - помощь

F5 - напечатать текущую карту раскроя.


Описание

Описание программы

Одна из лучших программ раскроя (разработка 1986-2012 г).

В программе реализованы математические алгоритмы:

- оптимизация карт раскроя сразу на всех раскраиваемых листах

[уменьшая общую площадь/цену листов, исключая плохие карты];

- оптимизация прижатия деталей на листах;

- многоуровневая оптимизация деловых отходов на каждой карте:

= сначала выполняется максимизация деловых остатков

= затем выполняется минимизация общей длины реза.

То есть на каждой полученной карте раскроя - заготовки дополнительно переразмещаются с учетом многоуровневой оптимизации деловых отходов.

Программа раскроя включает:

- прием заказов с расчетом цены материала (учитывая деловые отходы);

- получение карт раскроя с уже наложенными резами;

- возможность просмотра карт раскроя с большого расстояния от монитора;

- выделение деловых отходов в картах раскроя;

- очень удобный и понятный интерфейс, который в отличие от большинства раскройного ПО на рынке - спроектирован именно под задачу раскроя;

- печать выборочно 1,2,4,9 или даже 16 карт раскроя на 1 странице;

- печать штрих-кода "Code 128" на наклейках и в документах;

- печать этикеток на стеклопакеты и этикеток на деловые отходы:

1) на самоклеющейся бумаге формата A4 - с любого размера надрезами;

2) на специальных принтерах этикеток - ZEBRA, ARGOX, GODEX и других;

- импорт заготовок в формате Microsoft Excel, TXT или DBF;

- импорт заготовок из программы Суперокна - в формате Microsoft Excel;

- импорт заказов в формате DBF или TXT;

- экспорт данных в формате DBF или Microsoft Excel;

- формирование данных для станка ЧПУ;

- размещение заготовок (стекол) из карт раскроя на кассетах;

- размещение стеклопакетов и обычных стекол на пирамидах;

- возможность размещения каждого стеклопакета в пределах 10-30 листов;

- расчет длины и количества дистанционных рамок для стеклопакетов;

- учет разной толщины реза для различных листовых материалов;

- учет листов и деловых отходов на складе;

- задание разных размеров деловых отходов для каждого материала;

- передачу деловых отходов из раскроенных и изготовленных заказов на склад;

- автоматический раскрой деловых отходов.

Чем эта программа раскроя лучше других:

1. По экономии материала - ей нет равных, что повышает вашу конкурентоспособность на рынке.

2. Очень простой, удобный и глубоко продуманный интерфейс - с возможностью настроить программу под конкретные условия работы вашего предприятия.

3. Высокая надежность работы, качественные поддержка и сопровождение - что обеспечивается постоянным развитием всего комплекса алгоритмов раскроя, включая фигурный раскрой (т.е. размещение деталей произвольной геометрической формы).

4. По сравнению с другим раскройным ПО сразу бросается в глаза - очень удачное наложение резов на карты раскроя, без лишнего прорезания остатков.

5. Максимальная экономия материала, удачное наложение резов и автоматический раскрой деловых отходов - позволяют вашему предприятию наконец полностью уйти от ручного составления карт раскроя.

Историческая справка:

Первая версия программы раскроя была написана в 1986 году на кафедре прикладной математики в Новосибирском электротехническом институте и с тех пор алгоритмы раскроя материала постоянно дорабатываются. Только профессиональный подход и очень большой срок разработки этого проекта - позволяют этой программе раскроя занять первое место среди других - по экономии материала.

Коммерческая версия программы:

- поставляется с электронным ключом Guardant USB;

- в ней сняты все ограничения на число заготовок;

- при необходимости вы получаете (уже бесплатно)

формат выходных данных для взаимосвязи с СУБД.

Более подробная информация:

http://autocut.ru/

Техническая поддержка:

Вопросы по изменению программы и новых версиях

Адреса для связи:

Организация: ООО "Программы раскроя"

Разработчик: Шиляев Владимир Генрихович

E-Mail: autonest@mail.ru


Техническая поддержка

Информация о программе:

http://autocut.ru/

Информация о новых версиях:

http://autocut.ru/new/ver/

Вопросы по изменению программы:

http://autocut.ru/new/info/

Адреса для связи:

Организация: ООО "Программы раскроя"

Разработчик: Шиляев Владимир Генрихович

E-Mail: autonest@mail.ru


История изменений

 Предыдущая

Изменения в версии 4.20 от 10.02.2013

1. Очень значительно улучшены алгоритмы раскроя:

- уменьшена площадь неделовых отходов (в среднем на 10%);

- увеличено качество карт раскроя практически на всех тестах;

- значительно улучшен алгоритм получения деловых отходов;

- значительно улучшен алгоритм раскроя деловых отходов;

- улучшена экономия целых листов - за счет раскроя деловых отходов;

- еще больше уменьшена суммарная длина всех рабочих резов.

ПОЯСНЕНИЕ:

За 7 месяцев разработки - было _перепробовано_ более 50-ти

математических алгоритмов (в том числе и очень сложных),

которые бы могли помочь в росте качества карт раскроя. И это удалось!

Кроме того, более 20-ти новых математических алгоритмов пришлось

разработать – для уменьшения времени работы (без потери качества).

Так как предыдущая версия 4.19 превосходила Opty-Way, то выпущенная

версия 4.20 – претендует на первое место в мире по экономии материала.

2. Добавлены новые настройки программы:

АЛГОРИТМЫ РАСКРОЯ

1). Увеличить время расчета-> (Нет/в 1.5 раз/в 2 раза/в 2.5 раз).

2). Максимальное время, если заготовок не больше -> (100-300).

ПОЯСНЕНИЕ:

Настройка 1 – позволяет уменьшить время расчета карт раскроя.

Настройка 2 – используется в случае, если задано уменьшение времени расчета.

3. После установки новой версии – программа теперь автоматически скрывает:

– устаревшие настройки программы;

– устаревшие документы, если они не используются.

Для возможности использования устаревших настроек (или документов)

в программу была добавлена новая настройка:

ВНЕШНИЙ ВИД ПРОГРАММЫ

= Скрыть устаревшие настройки программы -> (Да,Нет).

Изменения в обновлении программы от 01.07.2012

1. Для универсальных документов наклеек:

- "Наклейки заготовок (лист формата A4)"

- "Наклейки заготовок (принтер этикеток)"

исправлен вывод ГОСТ - в связи с изменениями:

1) старый ГОСТ 24866-99 - действовал до 01.07.2012

2) новый ГОСТ Р 54175-2010 - действует с 01.07.2012

Изменения в обновлении программы от 15.06.2012

1. Решена проблема автоматического добавления в программу: стеклопакетов

из двух и более типов материалов - без повторного ввода данных.

ПОЯСНЕНИЕ (как это работает):

1) вводим (в заказе) первый тип материала и заготовки по нему;

2) добавляем название 2-го типа материала (в этом же заказе);

3) добавляем (вручную!) первую заготовку по второму материалу,

при этом:

3.1) программа проанализирует предыдущие типы материалов и стеклопакеты;

3.2) предложит _автоматически_ добавить недостающие части стеклопакетов.

РЕКОМЕНДУЕТСЯ: (в заказе)

Сначала заносить материал "Не обычное стекло" (например, "И-cтекло"),

а уже затем - "Стекло" (особенно если стеклопакет состоит из 3-х разных

материалов). Для двух разных материалов - порядок занесения любой.

2. Добавлена новая настройка программы:

СПРАВОЧНИК МАТЕРИАЛОВ

= Вводить максимальную длину реза -> Да.

ПОЯСНЕНИЕ:

Настройку можно задать в случае необходимости ограничить

максимальную длину реза - по конкретному типу материала.

Изменения в обновлении программы от 31.05.2012

1. Добавлены:

- импорт в программу текстового штрих-кода заготовок;

- отображение штрих-кода "Code 128" на наклейках и в документах;

для последующего считывания штрих-кода сканером.

ПОДРОБНЕЕ - в разделе инструкции к программе:

[Настройка программы] => [Импорт заготовок (из Excel)].

Зачем нужен штрих-код:

http://global-katalog.ru/item30086.html

http://40.com.ua/a_index/_whybarcode.htm

2. При отображении карт раскроя - на экране и при печати

добавлен вывод координат резов внутри каждой заготовки.

Это можно изменить с помощью настройки программы:

ПРОСМОТР КАРТ РАСКРОЯ

= Выводить координаты резов внутри заготовок -> (Да,Нет).

ЗАМЕЧАНИЕ:

По умолчанию - эта настройка включена всегда, кроме случая

формирования выходных данных для автоматического станка резки.

Изменения в обновлении программы от 01.04.2012

1. Для универсальных документов наклеек:

- "Наклейки заготовок (лист формата A4)"

- "Наклейки заготовок (принтер этикеток)"

были добавлены новые настройки программы:

ДОКУМЕНТ "НАКЛЕЙКИ ЗАГОТОВОК"

1). Выводить дату изготовления (Да,Нет).

2). Выводить ГОСТ 24866-99 (Да,Нет).

3). Оставить место для штампа (Да,Нет).

ЗАМЕЧАНИЕ:

Вывод даты изготовления - рекомендуется подключить,

т.к. на это обратила внимание контролирующая инспекция.

2. Новая версия полностью поддерживает:

увеличение размеров шрифта в выводимых списках на экране,

согласно заданному масштабу увеличения в Microsoft Windows.

При этом на ЖК-мониторе - лучше выставить родное разрешение

экрана, рекомендованное фирмой-производителем монитора.

ПОЯСНЕНИЕ:

Увеличить размер шрифта - можно с помощью

следующих настроек операционной системы:

[Пуск] => [Панель управления] => [Экран]:

1) Windows XP: [Параметры] => [Дополнительно] => [Масштаб].

2) Windows 7: [Другой размер шрифта] => [Масштаб].

3) Windows 98: [Настройка] => [Дополнительно] => [Размер шрифта].

3. Добавлена новая информация в инструкцию к программе:

[Настройка программы] => [Настройка экрана ЖК-монитора]

ОБРАТИТЕ ВНИМАНИЕ:

В описанной документации собраны очень полезные советы!

В том числе - это позволит Вам сделать экранный текст более четким и легче его читать в течение длительного времени без напряжения глаз и умственной усталости.

4. При запуске и выполнении расчета карт раскроя:

программа отключает заставку (Screen Saver) в Windows,

чтобы получить результаты расчета - как можно быстрее.

5. Исправлено отображение карт раскроя:

1). Увеличена скорость отображения карт раскроя - до 10-20%

на отдельных картах с большим числом заготовок.

2). Изменена штриховка деловых отходов на экране:

теперь она выведена более темной, специально для ЖК-мониторов

с матрицей FN, т.к. ранее ее плохо было видно (в т.ч. на ноутбуках).

Изменения в обновлении программы от 25.01.2012

1. Добавлен импорт заготовок - при раскрое листового стекла

из программы 'Суперокна' (два разных формата MS Excel).

Новый импорт заготовок можно подключить настройкой:

ЗАГОТОВКИ

= Формат импорта заготовок -> Суперокна

ПОЯСНЕНИЕ:

1) импорт заготовок возможен из разделов "Заказы" и "Тип материала";

2) для приема данных из раздела "Заказы" - названия типов материалов

должны совпадать в обоих программах.

2. При вводе листов на складе - добавлено предупреждение

о рекомендации задания Длины листа больше Ширины листа:

т.к. этом случае - масштаб вывода карт раскроя будет увеличенным!

Изменения в обновлении программы от 12.12.2011

1. Изменен импорт заготовок:

добавлена поддержка импортируемых файлов в MS Excel 2007,2010:

- с новыми расширениями файлов *.XLSX, *.XLSM, *.XLSB;

- с дополнительными расширениями *.XL* .

2. Добавлена возможность параллельной работы в MS Excel (вне программы) - во время формирования отчета.

Изменения в обновлении программы от 25.10.2011

1. Улучшена совместимость с операционными системами Windows Vista, Windows 7

(включая 64-разрядных версии) - при установке полной версии программы.

2. Изменены документы:

1). Наклейки деловых отходов (лист формата A4).

2). Наклейки заготовок (лист формата A4).

ПОЯСНЕНИЕ (список изменений):

- добавлена печать на бумаге с надрезами - без полей отступа от края листа;

- улучшено масштабирование документа по высоте страницы.

3. При размещении заготовок в кассеты или пирамиды

для документов "Стеклопакеты", "Стеклопакеты № 2"

добавлена новая настройка:

ДОКУМЕНТ "СТЕКЛОПАКЕТЫ № 2"

= Сортировать документ по номеру заготовки -> (Да,Нет).

4. Изменен формат импорта заготовок:

теперь в колонке "Количество стеклопакетов"

допустимо окончание " шт.".

Изменения в обновлении программы от 07.09.2011

1. Добавлены новые документы

1). Наклейки деловых отходов (лист формата A4).

2). Наклейки деловых отходов (принтер этикеток).

3). Наклейки заготовок (лист формата A4).

4). Наклейки заготовок (принтер этикеток).

ПОЯСНЕНИЕ

Наконец написаны универсальные документы:

- для самоклеющейся бумаги формата A4 c надрезами и без;

- для специальных принтеров этикеток (ZEBRA, ARGOX и т.д.).

Размеры этикеток можно задать любыми - в настройках.

Бумага с надрезами - должна иметь поля отступа от края листа.

2. Добавлена возможность вывода документов наклеек

на конкретный принтер, который можно задать с помощью настройки:

ДОКУМЕНТ "НАКЛЕЙКИ ЗАГОТОВОК"

= Текущий принтер для печати этикеток -> выбрать из списка.

3. Добавлена настройка, позволяющая размещать

стеклопакеты и одиночные стекла - на разных кассетах:

КАССЕТЫ, ПИРАМИДЫ

= Ставить стеклопакеты и стекла на разные кассеты -> (Да,Нет).

Изменения в обновлении программы от 05.08.2011

1. Добавлены настройки увеличивающие длину примечания в картах раскроя:

ЗАГОТОВКИ

1). Длина примечания выводимого внутри карт раскроя -> (15-30).

2). Длина примечания выводимого справа карт раскроя -> (15-30).

3). Уменьшать длину примечания (в картах раскроя) -> (В начале,В центре,В конце).

ПОЯСНЕНИЕ:

Не рекомендуется выводить в картах раскроя - очень длинные примечания, т.к. их шрифт будет уменьшен или примечание не будет выведено совсем.

2. Для станка резки:

оптимизированы резы при нулевых (одной или обоих) нижних кромках листа, что позволило уменьшить общую длину холостых резов при движении режущей головки станка.

Изменения в обновлении программы от 28.06.2011

1. Добавлена поддержка 64-разрядных версий Microsoft Windows.

ЗАМЕЧАНИЕ:

Драйверы "Guardant 64-bit" (для 64-разрядной версии Windows)

можно скачать в интернете по ссылке:

http://www.guardant.ru/support/download/drivers/

2. Изменен документ "Стеклопакеты № 3":

добавлен расчет общей длины дистанционной рамки - по каждой толщине рамки отдельно.

3. Добавлен ввод криволинейных заготовок:

пока в виде прямоугольных контуров и границ ломки.

ЗАМЕЧАНИЕ:

Ввод криволинейных заготовок можно подключить настройкой программы:

ЗАГОТОВКИ

= Вводить криволинейные заготовки -> Да.

ПОЯСНЕНИЕ:

Эта настройка позволяет вводить для каждой заготовки:

- тип заготовки (прямоугольная или криволинейная);

- длину и высоту криволинейной заготовки;

- 4 отступа (кромки) для криволинейной заготовки.

4. Изменен формат импорта заготовок:

1) в случае, если задан стеклопакет из одного типа материала

и указано количество стеклопакетов, то в этом случае:

можно не задавать общее количество заготовок (в колонке 4),

оно будет рассчитано автоматически из формулы стеклопакета.

2) добавлено дополнительное условие окончания чтения данных из файла:

если в строке входного файла длина и высота заготовки пустые или нулевые.

5. Добавлена более корректная работа с индексными файлами *.CDX базы:

1) в случае их удаления - после запуска программы они восстанавливаются;

2) при возникновении ошибок в них - после перезапуска они исправляются.

Изменения в обновлении программы от 25.04.2011

1. Повышена скорость формирования всех документов

в формате Microsoft Excel - в 2 раза.

2. Изменено отображение карт раскроя - при просмотре на экране:

1). Увеличен размер шрифта для текста, выводимого внутри заготовок:

- в любом графическом режиме.

2). Добавлена возможность еще большего увеличения шрифта остального текста на экране - с помощью настройки:

ПРОСМОТР КАРТ РАСКРОЯ

= Размер шрифта текста -> (7-21).

3). Добавлена новая настройка программы (при выводе 1 карты раскроя):

ПРОСМОТР КАРТ РАСКРОЯ ИЗДАЛИ

= Размер шрифта у текста в картах раскроя -> (Обычный, 8-40).

ПОЯСНЕНИЕ:

Эта настройка используется в случае, если резчик находится на большом расстоянии от экрана монитора и при этом на экране ему необходимо прочитать текстовые надписи или увидеть числовые координаты резов.

3. Добавлен новый документ "Наклейки заготовок (МИН)". Он подключается из верхнего меню "Сервис" -> "Настройки" в подразделе ПОДКЛЮЧИТЬ ДОКУМЕНТЫ.

ПОЯСНЕНИЕ:

Эти узкие наклейки (высотой 2 см) предназначены

для размещения их сбоку собранных стеклопакетов.

При размещении стеклопакетов на пирамиде

можно легко найти требуемый стеклопакет.

4. Изменены документы "Стеклопакеты", "Стеклопакеты № 2" - добавлена новая настройка программы:

ДОКУМЕНТ "СТЕКЛОПАКЕТЫ № 2"

= Выводить площадь стеклопакета не меньше чем -> (0.00-1.00).

ПОЯСНЕНИЕ:

Стеклопакеты очень малой площади обычно производить

невыгодно, а потому площадь таких стеклопакетов можно

приравнять к площади, заданной в этой настройке.

5. Изменен документ "Стеклопакеты № 3":

добавлен расчет общей длины алюминиевой дистанционной рамки.

6. Все виды документов "Наклейки заготовок", "Наклейки деловых отходов" адаптированы под любые типы принтеров - по длине и ширине страницы.

7. Изменены задачи, выполняющие автоматический раскрой:

1). Увеличена скорость расчета карт раскроя на 2%

при задании ограничения "максимальная длина реза":

за счет исключения лишнего (повторяемого) перебора.

2). Значительно повышена скорость работы и уменьшена работа с диском

при первичной обработке входных данных и сохранении карт раскроя.

3). При компиляции - были исключены лишние программы и операции,

что позволило значительно уменьшить размер задач раскроя

и незначительно увеличить скорость их выполнения:

суммарный размер всех задач уменьшился на 12.9% (69.5 Kb).

Изменения в обновлении программы от 15.03.2011

1. Добавлена новая настройка программы:

КАРТЫ РАСКРОЯ

= Сортировать список получаемых карт раскроя -> (Да,Нет).

ПОЯСНЕНИЕ:

Настройка позволяет после расчета карт раскроя

сортировать их в следующем порядке:

1) сначала идут целые листы по убыванию их площади;

2) затем раскроенные деловые отходы.

ЗАМЕЧАНИЕ:

Эта настройка не работает, если задана другая настройка:

АЛГОРИТМЫ РАСКРОЯ

= Размещать каждый стеклопакет в пределах -> N листов.

2. При неразмещении всех заготовок на листах:

выводятся первые 3 неразмещенные разнотипные заготовки,

что актуально в случае раскроя эксклюзивного материала.

3. Добавлена возможность при изменении заготовки задать и сохранить

нулевое число стеклопакетов/изделий - для исключения их из раскроя.

Изменения в обновлении программы от 20.12.2010

1. Добавлены две операции, подключаемые новыми настройками:

КАССЕТЫ, ПИРАМИДЫ

1) Размещать заготовки в кассеты -> (Да,Нет).

2) Размещать готовые изделия в пирамиды -> (Да,Нет).

ПОЯСНЕНИЕ:

При подключении любой из настроек - при выполнении расчета карт раскроя заготовки автоматически будут размещаться в кассеты или пирамиды.

При этом полученная информация о размещении (A#B) будет выведена:

- внутри заготовок в картах раскроя;

- в документах "Стеклопакеты", "Стеклопакеты № 2", "Наклейки заготовок № 2".

ПРИНЯТЫЕ ОБОЗНАЧЕНИЯ:

Aд#B - информация о размещении в кассету или пирамиду;

буква 'д' - подставляется для двухкамерного стеклопакета;

A - это номер ячейки кассеты или порядковый номер на стороне пирамиды;

B - это номер кассеты или номер стороны пирамиды.

2. Изменены документы "Стеклопакеты", "Стеклопакеты № 2":

в случае обычного стекла (не стеклопакета) - в поле "Стеклопакет" теперь будет выведено сокращенное название типа материала [ранее это поле оставалось пустым].

Изменения в обновлении программы от 05.12.2010

1. Изменено отображение карт раскроя (при просмотре и печати)

для исключения ошибки резчика:

1) изменен порядок вывода координат резов - в случае невозможности показать их полностью:

- сначала выводятся координаты резов 1-го уровня

(которые полностью прорезают весь лист);

- затем максимальные координаты резов по длине/высоте всего листа;

- затем выводятся координаты тех резов, которые режут от края листа;

- и уже затем выводятся все остальные координаты резов.

2) линии резов 1-го уровня теперь выделяются стрелками:

- в начале и в конце сквозного реза.

ПОЯСНЕНИЕ:

То есть если конец линии реза отмечен стрелкой, то этот рез

всегда прорезает весь лист - по указанной координате реза.

2. Добавлен новый документ "Деловые отходы (склад)". Он подключается из верхнего меню "Сервис" -> "Настройки" в подразделе ПОДКЛЮЧИТЬ ДОКУМЕНТЫ.

3. Изменен документ "Листы и деловые отходы":

- отключено центрирование данных в некоторых колонках;

- увеличена ширина колонки "Наименование материала".

Изменения в обновлении программы от 25.10.2010

1. Добавлена полная совместимость с новыми 32-разрядными операционными системами:

MS Windows 7/2008/Vista и выше.

ПОЯСНЕНИЕ:

Для этого (в том числе) инструкция в программе была переведена из формата .HLP в формат .CHM.

2. При попытке повторно запустить программу:

- теперь выводится окно запущенной ранее программы, без сообщений.

Изменения в обновлении программы от 08.09.2010

1. Добавлена новая настройка программы:

СТАНОК РЕЗКИ

= Выводить заготовки в файл для станка (Да,Нет).

ПОЯСНЕНИЕ:

Для выходных данных для станка резки в форматах TXT,XLS - настройка дает возможность вывести местоположение заготовок (для каждой карты раскроя) и их примечание.

2. Добавлена возможность автоматического изменения настроек программы:

- при установке ее со специально созданного дистрибутивного диска;

- при установке обновления программы вместе с дополнительным файлом.

Изменения в обновлении программы от 10.08.2010

1. Значительно улучшено качество карт раскроя за счет

увеличения времени поиска окончательного (лучшего) решения:

- теперь время расчета карт раскроя незначительно увеличилось;

- но на отдельных больших тестах - неделовой остаток может

быть получен значительно меньшим (до 0.5% - 0.9%);

- также может увеличиться площадь большего делового остатка,

который был получен на самом последнем листе.

ПОЯСНЕНИЕ:

Это изменение было добавлено в результате анализа карт раскроя,

поступивших от пользователей (в том числе с замечаниями).

И действительно, выяснилось, что во многих случаях программа

смогла "еще больше" улучшить полученный ранее результат.

2. Значительно улучшено качество карт раскроя за счет объединения

количества - одинакового размера заготовок:

- которые во входных данных могли быть заданы отдельно.

Оказалось, что если заготовки одинакового размера изначально объединить вместе, то алгоритмы раскроя могут лучше выполнить перебор таких (отсортированных) данных, а значит - и решение получается лучшим.

ПОЯСНЕНИЕ:

Теперь программа раскроя всегда получает одинаковый результат,

если во входных данных:

- все заготовки идут отдельно - заданы по 1-й штуке каждого типа;

- у всех заготовок указано количество однотипных заготовок (суммарно).

3. Значительно улучшено качество карт раскроя в случае,

если задано ограничение "максимальная длина реза":

- c этой целью были изменены алгоритмы раскроя с увеличением перебора.

4. Добавлены новые настройки программы:

ДОКУМЕНТ "КАРТЫ РАСКРОЯ"

= Выводить дату и время печати документа (Да,Нет).

= Запретить печать изготовленных заказов (Да,Нет).

ПОЯСНЕНИЕ:

Если Вам необходимо запретить печать изготовленных и отработанных заказов (для исключения повторной печати уже выполненных заказов), то задайте второй настройке - значение "Да".

5. После расчета карт раскроя - добавлена проверка карт раскроя

на лишние или недостающие раскроенные заготовки каждого типа:

- если было раскроено большее или меньшее количество заготовок, чем было задано в задании на раскрой - выдается сообщение об ошибке и карты раскроя не сохраняются.

ПОЯСНЕНИЕ:

Такой ошибки в программе никогда не было, однако проверка добавлена для повышения надежности - в связи с изменением алгоритмов раскроя.

Изменения в обновлении программы от 02.03.2010

1. Добавлена новая настройка программы (в подразделе СТАНОК РЕЗКИ):

= Формат выходных данных для станка -> EEP

2. Добавлены новые настройки программы при выводе на экран только одной карты раскроя:

ПРОСМОТР КАРТ РАСКРОЯ ИЗДАЛИ

1). Выводить примечание первым внутри заготовок (Да,Нет).

2). Выделять примечание жирным шрифтом (Да,Нет).

3). Размер шрифта у примечания внутри заготовок (Обычный,10,...,200).

4). Толщина границы заготовок в картах раскроя (1,2,3 пиксела).

ПОЯСНЕНИЕ:

Эти настройки используются в случае, если резчик находится

на большом расстоянии от экрана монитора и при этом на экране

ему необходимо хорошо видеть заготовки на карте раскроя и

требуется прочитать текстовые примечания внутри заготовок.

3. Добавлены новые настройки программы - для документов

1). “Наклейки заготовок”, "Наклейки заготовок № 2", "Наклейки заготовок № 3"

(в подразделе ДОКУМЕНТ "НАКЛЕЙКИ ЗАГОТОВОК"):

= Оставить пустое место на листе под степлер (Да/Нет).

ПОЯСНЕНИЕ:

При подключении настройки - она автоматически будет действовать

и для документа "Наклейки деловых отходов".

2). “Стеклопакеты”, “Стеклопакеты № 2”

(в подразделе ДОКУМЕНТ "СТЕКЛОПАКЕТЫ № 2"):

= Выводить примечание в первых колонках (Да,Нет).

= Поменять местами колонки Длина и Высота (Да/Нет).

ПОЯСНЕНИЕ:

При задании настройке 1 значения “Да” - колонки документа будут выведены в следующем порядке:

№ с/п карты, Примечание, Длина, Высота, Кол-во, Стеклопакет, ...

4. Внесены изменения в документы

1). "Заготовки","Стеклопакеты","Стеклопакеты № 2":

- добавлено центрирование данных в колонках "№ с/п карты","№ в карте";

- увеличена длина колонки "Тип материала" для нестекольных материалов.

2). "Наклейки деловых отходов № 2":

документ будет сформирован в формате "30 наклеек на 1 странице" - при подключении настройки программы

(в подразделе ДОКУМЕНТ "НАКЛЕЙКИ ЗАГОТОВОК"):

= Оставить пустое место на листе под степлер -> Да.

Изменения в версии 4.19 от 15.10.2009

1. Добавлена новая настройка (в подразделе АЛГОРИТМЫ РАСКРОЯ):

= Размещать каждый стеклопакет в пределах (Всех карт/10-30 листов).

ПОЯСНЕНИЕ:

Настройка позволяет размещать каждый стеклопакет в пределах 10-30 подряд идущих целых листов. При задании этой настройке значения = 10 листов - процент лишних неделовых остатков в самом худшем случае составит примерно 0.42%.

2. Добавлена новая настройка (в подразделе СПРАВОЧНИК МАТЕРИАЛОВ):

= Вводить размеры деловых отходов (Да/Нет).

ОБРАТИТЕ ВНИМАНИЕ:

Эта настройка позволяет задать в справочнике материалов

разные размеры деловых отходов для каждого материала.

3. Добавлены новые документы

1). Заготовки.

2). Наклейки деловых отходов № 2.

4. Изменены документы "Наклейки заготовок № 2", "Стеклопакеты", "Стеклопакеты № 2":

теперь в них выводятся все заготовки (включая нестекольные материалы).

5. Добавлена новая настройка (в подразделе НАСТРОЙКА ДОКУМЕНТОВ):

= Выводить подписи (Сдал ____,Принял ____) (Да/Нет).

6. Добавлены новые настройки программы - для документов

1). “Наклейки заготовок”, "Наклейки заготовок № 2", "Наклейки заготовок № 3"

(в подразделе ДОКУМЕНТ "НАКЛЕЙКИ ЗАГОТОВОК"):

= Выводить номер заготовки из карт раскроя (Да/Нет).

ПОЯСНЕНИЕ:

При подключении настройки - номер заготовки (из карт раскроя)

отображается в каждой наклейке заготовки - перед ее размерами.

2). “Стеклопакеты”, “Стеклопакеты № 2”

(в подразделе ДОКУМЕНТ "СТЕКЛОПАКЕТЫ № 2"):

= Выводить заголовок (имя отправителя,...) (Да/Нет).

= Выводить ячейку пирамиды (Да/Нет).

= Выводить суммарную площадь по типам с/п (Да/Нет).

3). “Стеклопакеты № 3” (в подразделе ДОКУМЕНТ "СТЕКЛОПАКЕТЫ № 3"):

= Выводить дистанцию по каждой стороне с/п (Да/Нет).

= Выводить количество дистанционных рамок (Да/Нет).

7. В разделе "Заказы" добавлена специальная клавиша:

CTRL+DEL - убрать пометку со всех заказов.

8. Добавлена отметка правой кнопкой мыши - деловых отходов и заготовок

при задании настройки программы (в подразделе ЗАКАЗЫ):

= Помечать заказы правой кнопкой мыши -> Да.

9. При работе со складом деловых отходов добавлены специальные клавиши:

CTRL+B - блокировать/разблокировать деловой отход;

CTRL+R - разблокировать все деловые отходы.

ПОЯСНЕНИЕ:

Все заблокированные деловые отходы - не будут раскраиваться.

После перезапуска программы - все блокировки будут сброшены.

ПРИМЕНЕНИЕ:

Если заказ имеет очень много мелких заготовок, то можно временно

заблокировать крупные деловые отходы - для раскроя более мелких.

10. Исправлена операция "Импорт заготовок"

1) теперь можно импортировать в 1 тип материала несколько разных файлов, т.е. вместо перезаписи - заготовки будут добавлены к типу материала.

2) если при импорте заготовки ее примечание превысит максимальную длину, то теперь оно импортируется на 2 символа короче с добавлением в конец примечания строки "..".

3) добавлена новая настройка программы (в подразделе ЗАГОТОВКИ):

= Формат импорта заготовок (Excel/Klaes).

ПОЯСНЕНИЕ:

Формат Klaes - это специфический формат файла Microsoft Excel

для поддержки германской программы расчета конструкций Klaes.

4) в инструкции описана возможность создания файла импорта заготовок - в текстовом формате.

Изменения в версии 4.18 от 15.03.2009

1. Внесены изменения в алгоритмы раскроя

Добавлен новый алгоритм оптимизации, уменьшающий

количество/площадь/цену целых листов:

- за счет раскроя дополнительных деловых отходов на складе.

Уменьшение целых листов происходит только в случае, если:

лишняя (общая) раскроенная площадь не превышает 15% от этих целых листов. Это позволяет не просто экономить целые листы, но и минимизировать площадь неделовых остатков - в том числе при раскрое следующих заказов.

При этом в новой версии:

- площадь неделовых остатков сопоставима с предыдущей версией;

- общая площадь раскроенного материала может быть чуть больше;

- время расчета карт раскроя - такое же или больше до 15%.

2. Добавлен автоматический раскрой листов на складе,

поэтому отпала необходимость:

- в добавлении пользователями листов заказа - в разделе "Листы";

- в импорте листов из входного файла - в операции "Импорт заказов"

[то есть входной файл LIST.DBF или LIST.TXT не нужно создавать].

3. Добавлены новые документы

1) Листы и деловые отходы.

2) Наклейки деловых отходов № 3.

3) Наклейки заготовок № 2 (27 на странице).

4) Наклейки заготовок № 2 (30 на странице).

5) Наклейки заготовок № 3.

6) Расчет длины резов заказов.

7) Стеклопакеты.

8) Стеклопакеты № 2.

9) Стеклопакеты № 3 - для резки дистанционных рамок.

ЗАМЕЧАНИЕ:

В документах 3,4,7,8 – расcчитывается и выводится информация о размещении заготовок на пирамидах.

4. Изменен документ “Заказы”:

добавлена возможность формирования документа по помеченным заказам.

5. Изменен документ “Наклейки заготовок ”:

добавлен вывод имени стеклопакета.

6. Изменен документ “Статистика раскроя заказов”:

- добавлен вывод итоговых строк по каждому типу материала;

- увеличена длина документа - до нижнего края листа на каждой странице;

- повышена точность при вычислениях и суммировании итоговых строк.

7. Добавлена новая настройка (в подразделе НАСТРОЙКА ДОКУМЕНТОВ):

= Снимать галочки после открытия документа (Да/Нет).

8. Добавлены новые настройки программы - для документов

1). Статистика раскроя заказов (в подразделе ДОКУМЕНТ "СТАТИСТИКА"):

= Выводить наименование заказчика (Да/Нет).

= Выводить примечание заказа (Да/Нет).

2). Стеклопакеты (в подразделе ДОКУМЕНТ "СТЕКЛОПАКЕТЫ № 2"):

= Выводить наименование заказчика (Да/Нет).

= Выводить дистанцию по каждой стороне с/п (Нет/20 мм/22 мм).

ЗАМЕЧАНИЕ:

Если на вашем предприятии длина дистанции другая, то просто введите числовое значение в поле ввода настройки.

9. Добавлены новые настройки (в подразделе АЛГОРИТМЫ РАСКРОЯ):

1) Вводить, рассчитывать и отображать цены (Да/Нет).

2) Выполнять оптимизацию листов по (Стоимости/Площади).

ПОЯСНЕНИЕ:

Если на вашем предприятии не нужны цены, то настройка (1) позволяет их отключить.

Если настройке (2) задать значение по "Площади", то оптимизация будет выполняться только по площади материала, без использования заданных цен листов.

10. Добавлена возможность запрета поворота всех заготовок для конкретного наименования материала - с помощью подключения новой настройки программы (в подразделе СПРАВОЧНИК МАТЕРИАЛОВ):

= Вводить запрет поворота всех заготовок -> Да.

11. Добавлены новые настройки (в подразделе ЗАКАЗЫ):

1) Помечать заказы правой кнопкой мыши (Да/Нет).

2) При запуске программы перейти на заказ (Первый/Текущий/Последний).

ОБРАТИТЕ ВНИМАНИЕ:

Если установить значение настройки (2) "Текущий", то после перезапуска программы курсор автоматически будет установлен на тот же заказ (в списке заказов), на котором он был при выходе из программы.

12. Добавлены новые настройки программы (в подразделе ЗАГОТОВКИ):

1) Максимальная длина примечания (15-30 символов).

2) Вводить имя стеклопакета (Да/Нет).

Настройка (1) позволяет увеличить длину примечания в документах “Наклейки заготовок”.

Настройка (2) обычно используется только как дополнительная к примечанию.

ЗАМЕЧАНИЕ:

В картах раскроя - примечание всегда выводится не более 15 символов:

>15 -> (2 первых символа)+".."+(11 последних символов примечания).

13. Добавлены новые настройки отображения карт раскроя:

1) Выводить длину рабочих резов над картой (Да/Нет).

2) Выводить длину холостых резов над картой (Да/Нет).

3) Выводить количество внутри заготовок (Да/Нет).

4) Выводить стеклопакет внутри заготовок (Да/Нет).

5) Выводить стеклопакет справа страницы (Да/Нет).

6) Выделять деловые отходы (заштриховывать) (Да/Нет).

7) Выбирать принтер перед печатью (Да/Нет).

8) Выводить ячейку пирамиды внутри заготовок (Да/Нет).

ПОЯСНЕНИЕ (настройки 3):

Эта настройка может использоваться для размещения заготовок (стекол) из карт раскроя на кассетах. При этом уникальный номер заготовки в картах раскроя (по каждому типу материала) - это номер заготовки выводимый внутри заготовок и справа страницы. Количество мест в кассетах для каждой заготовки - это и есть выводимое количество одинаковых заготовок.

ПОЯСНЕНИЕ (настройки 8 – доступной из подраздела ДОКУМЕНТ "КАРТЫ РАСКРОЯ"):

Эта настройка в документе "Карты раскроя" позволяет вывести информацию о размещении на пирамидах - внутри каждой заготовки. При этом:

- заготовки размещаются в 2 ряда, ширина пирамиды 1800 мм, толщина 350 мм;

- все однотипные карты раскроя будут выведены - как разные карты;

- эту настройку можно задать - при изменении настройки (в подразделе ЗАГОТОВКИ):

[Вводить имя стеклопакета -> Да].

14. Изменено отображение карт раскроя на экране и при печати

1) добавлен вывод карт раскроя с прижатием к правому верхнему углу листа;

2) добавлено масштабирование шрифтов при выводе строк внутри заготовок, в том числе это улучшило печать - в режиме 4 карты раскроя на странице;

3) при выводе имени стеклопакета справа страницы и превышении общей длины (выводимого справа страницы примечания) более 15 символов - пропорционально уменьшен шрифт справа (но не меньше минимального);

4) добавлена возможность уменьшить шрифт текста заголовков в картах раскроя для увеличения самих карт раскроя. Кроме того, по умолчанию при печати 4-х карт раскроя на странице - автоматически установлен размер шрифта = 6, что увеличило размер выводимых карт раскроя на 25%.

ПОЯСНЕНИЕ (к изменению 4):

при задании размера шрифта (8-16) - он изменяется справа страницы;

при задании размера шрифта (5-7) - он изменяется в картах раскроя.

15. Внесены изменения при работе со складом деловых отходов

1) добавлена возможность удаления всех помеченных остатков с помощью клавиш:

CTRL+ENTER - пометить/убрать пометку;

F8 - удалить запись/помеченные записи.

2) значительно ускорен ввод новых деловых отходов с помощью:

- автоподстановки начальных значений из листов на складе;

- автоподстановки предыдущих минимального расстояния и верхних кромок;

- автоматического перехода к вводу следующего остатка (при сохранении).

3) добавлен контроль ввода новых деловых отходов:

- по минимальной стороне (в настройках) за минусом 100 мм;

- по размерам листов на складе.

16. В справочнике "Листы на складе" разрешено изменение кромок у листов.

17. Добавлена возможность удаления всех помеченных заготовок:

CTRL+ENTER - пометить/убрать пометку;

F8 - удалить запись/помеченные записи.

18. Значительно ускорен ввод новых листов в заказе с помощью:

- автоподстановки минимального расстояния из листов на складе;

- расчета цены листа - из минимальной стоимости материала в листах на складе.

19. Добавлено ускорение ввода данных

1) в случае, если Справочник материалов содержит единственное наименование материала - курсор теперь сразу перепрыгивает на поле толщина:

- при добавлении Типов материалов;

- при добавлении Листов на складе;

- при добавлении Деловых отходов.

2) при добавлении нового Типа материала или Делового отхода:

- при вводе/изменении наименования материала добавлена

автоподстановка наименьшей толщины - из Листов на складе.

20. При перезапуске программы в случае изменения настроек программы:

курсор (в списке заказов) теперь остается на последнем активном заказе.

21. Повышено удобство настройки программы - при самой первой ее установке:

- многим настройкам по умолчанию присвоены другие (распространенные) значения;

- заложена взаимосвязь изменения настроек, когда 1 настройка изменяет несколько.

22. Изменена операция “Импорт заготовок” для возможности импорта дополнительных полей:

- “имя стеклопакета” из 9-й колонки входного файла;

- "количество стеклопакетов" из 10-й колонки входного файла.

23. Изменена операция “Импорт заказов”:

1) добавлена возможность импорта более 1 типа материала в каждом заказе;

2) добавлен новый формат импорта TXT;

3) отпала необходимость в формировании файла LIST.DBF или LIST.TXT:

- так как раскрой листов на складе - теперь выполняется автоматически.

24. Добавлены операции суммирования (по нажатию кнопки "Сумма"):

- из раздела "Листы" по раскроенным деловым отходам и листам;

- из раздела "Деловые отходы" по полученным деловым отходам.

25. Исправлен поиск/фильтр размеров заготовок, листов и деловых отходов:

- при поиске длины - это длина или наибольшая сторона;

- при поиске ширины - это ширина или наименьшая сторона;

- при поиске (длины,ширины) - это в том числе поиск (ширины,длины).

26. Добавлены новые настройки (в подразделе СТАНОК РЕЗКИ):

1). Выводить заказчика в имени директории (Да/Нет).

2). Формировать данные раскроя остатков (Да/Нет).

Эта настройка позволяет сформировать для станка резки

карты раскроенных остатков - при расчете карт раскроя.

3). Формат выходных данных для станка -> PGM,XLS.

4). Отступ от перпендикулярного реза (0-5) мм.

5). Отступ от края листа (0-5) мм.

ПОЯСНЕНИЕ:

Две настройки отступов позволяют задать недорез для линий резов

до перпендикулярного реза или до края листа - согласно точности

оборудования (станка резки).

Для формата CNC в программе явно зашиты отступы 4) 1 мм, 5) 5 мм.

27. В программу раскроя добавлена возможность интеграции

внешней задачи, выводящей одну карту раскроя напрямую

на станок резки. При этом:

- сама внешняя задача разрабатывается на вашем предприятии;

- карты раскроя выводятся на станок - из программы раскроя.

Изменения в версии 4.17 от 25.08.2008

1. Внесены изменения в алгоритмы раскроя

1) добавлены принципиально новые алгоритмы прямоугольного раскроя (и существенно доработаны старые), что позволило значительно повысить качество карт раскроя, увеличив коэффициент использования материала в среднем примерно на 1.1% – 1.5%;

2) была существенно доработана программа оптимизации деловых отходов и наложения резов, которая теперь стремится к получению как можно больших (по площади) размеров деловых отходов;

3) в связи с существенным ростом времени расчета карт раскроя - добавлена возможность уменьшить время расчета в 2 раза - из верхнего меню “Сервис” -> “Настройки” в подразделе АЛГОРИТМЫ РАСКРОЯ, при этом (в процессе расчета карт раскроя) будет отключен лишь дополнительный (альтернативный) алгоритм оптимизации, который позволяет увеличить коэффициент использования материала в среднем на 0.25% (т.е. на 1/400 часть);

4) повышена надежность работы алгоритмов раскроя - добавлением полной проверки полученных карт раскроя:

- на пересечение деталей или выход их за край листа;

- на успешную резку карт раскроя сквозными резами;

- на выполнение всех технологических ограничений.

При этом: сообщения о всех некорректных картах раскроя - будут выведены на экран сразу после расчета, т.е. если после расчета карт раскроя таких сообщений нет, значит все карты правильные и не содержат ошибок.

2. Добавлена новая операция "Импорт заказов" в формате DBF. Операция подключается из верхнего меню “Сервис” -> “Настройки” в подразделе ЗАКАЗЫ. С помощью этой операции можно выполнить:

1) Импорт заказов, типов материалов, заготовок и листов.

2) Импорт заказов из другой программы (например из 1С Предприятие) при запуске программы раскроя из командной строки.

Полное описание формата входных данных - можно получить у разработчика.

3. Добавлены новые настройки отображения карт раскроя:

1) Выводить общую площадь листов (Да/Нет).

2) Выводить общую площадь остатков (Да/Нет).

3) Выводить общий процент остатков (Да/Нет).

ОБРАТИТЕ ВНИМАНИЕ - новые настройки позволяют:

- вывести общий процент деловых и неделовых остатков сверху страницы;

- при этом можно убрать вывод общей площади остатков (в м*м);

- можно отключить вывод на экран/печать общей площади листов.

4. Добавлена возможность ввода для каждой заготовки:

1) числа заготовок в 1 стеклопакете/изделии;

2) числа стеклопакетов/изделий.

Ввод (не обязательной) информации о стеклопакетах/изделиях можно подключить - из верхнего меню “Сервис” -> “Настройки” с помощью изменения в подразделе ЗАГОТОВКИ настройки:

Вводить количество стеклопакетов/изделий -> Да.

При этом в программе раскроя станет возможно:

- формировать документы "Наклейки заготовок" по количеству стеклопакетов/изделий;

- импортировать информацию о стеклопакетах/изделиях в операции “Импорт заказов”;

- импортировать информацию о стеклопакетах/изделиях в операции “Импорт заготовок”:

для этого в 4-й колонке "Количество" (файла Microsoft Excel) можно указать текстовую строку в виде двух чисел, разделенных символом '*' (звездочка).

Например, если в колонке 4 задать значение:

2*50

то после импорта заготовок будут сохранены:

2 - число заготовок в 1 стеклопакете/изделии;

50 - число стеклопакетов/изделий;

100 - количество заготовок (всего).

5. Изменена операция “Импорт заготовок” из файла Microsoft Excel

1) Добавлена поддержка программы altAwin:

- тип материала теперь не обязательно должен идти по порядку в файле;

- номер материала (в колонке 7) - любой целый числовой код материала.

2) При импорте заготовок из файла с несколькими типами материалов:

- сначала программа читает все типы материалов из входного файла;

- затем пользователю предлагается выбрать (для импорта) один тип материала из полного списка материалов входного файла Microsoft Excel.

3) Добавлен импорт (если это задано):

- числа заготовок в 1 стеклопакете/изделии;

- числа стеклопакетов/изделий.

6. Добавлен вывод карт раскроя для станков резки в формате CNC, GOF или TXT. После подключения операции в настройках программы (в подразделе СТАНОК РЕЗКИ):

1) расчет карт раскроя будет автоматически создавать файлы для станка;

2) при этом в эти файлы не войдут - карты раскроя деловых отходов;

3) резы нижних кромок - всегда входят в выходные файлы для станка.

7. Добавлена оптимизация порядка и направления наложения резов.

После расчета карт раскроя результаты оптимизации сохраняются не только в файлах для станка, но и в базе данных программы.

8. В документе “Карты раскроя” при выводе 4-х карт раскроя на 1 странице:

размеры заготовок и примечания - теперь можно вывести внутри заготовок.

Изменения в версии 4.16 от 08.11.2007

1. Для автоматического учета числа оставшихся листов на складе - добавлена новая настройка:

= Вводить количество листов на складе (Да/Нет).

Эта настройка подключается из верхнего меню “Сервис” -> “Настройки” в подразделе ЛИСТЫ НА СКЛАДЕ.

2. Добавлена возможность вывода карт раскроя с прижатием к правому нижнему углу листа:

для этого достаточно задать в настройках программы или документе "Карты раскроя" - угол прижатия "правый".

3. Добавлена новая настройка отображения карт раскроя:

= Поворачивать остаток если длина < высоты (Да/Нет).

4. Добавлены новые документы "Наклейки заготовок" и "Статистика раскроя заказов". Они подключаются из верхнего меню “Сервис” -> “Настройки” в подразделе ПОДКЛЮЧИТЬ ДОКУМЕНТЫ.

В документе "Статистика раскроя заказов" по всем помеченным заказам можно вывести информацию:

- номер заказа;

- наименование материала и толщина;

- неделовой отход (%, м*м), деловой отход (%, м*м), общий отход (%, м*м);

- раскрой деловых отходов (м*м), целых листов (м*м), общий (м*м);

- раскрой целых листов (штук).

5. Внесены изменения в алгоритмы раскроя:

1) при сохранении карт раскроя - добавлен оптимальный выбор прижатия заготовок на листах из вариантов:

- сначала к короткой стороне листа, затем к длинной;

- сначала к длинной стороне листа, затем к короткой.

В редких случаях - это увеличивает деловые отходы и уменьшает длину реза.

2) в некоторых случаях дополнительно выполняется поворот последней детали сквозного блока на 90 градусов,

что не только упрощает работу резчика, но и - также увеличивает деловые отходы и уменьшает длину реза.

3) улучшен глобальный перебор разнотипных листов:

- уменьшено число вариантов перебора за счет учета реального количества листов.

Это позволило уменьшить время расчета и увеличить точность поиска решения;

- в случае раскроя большого числа штучных деловых отходов:

диапазон поиска точного решения увеличен до 30%.

6. Внесено изменение в программу расчета сквозных резов:

- более мелкие части одного сквозного реза - теперь всегда объединяются

[ранее этого не было по причине поддержки станков с ограниченным числом степеней свободы].

7. Для однопользовательской версии добавлена возможность

работать на разных компьютерах с единой базой данных:

при условии, что программа сможет работать только на том

из компьютеров в сети - где установлен электронный ключ.

8. Добавлена поддержка работы программы на компьютерах других стран:

- где в “Региональных стандартах” может быть задан язык, отличный от Русского.

Изменения в версии 4.15 от 20.04.2007

1. Добавлена новая операция “Экспорт данных” в формате DBF или Microsoft Excel. После подключения операции будет возможно выполнить:

1) Экспорт деловых отходов на складе.

2) Экспорт листов на складе.

3) Экспорт заказа и всех данных по нему.

4) Экспорт помеченных заказов.

2. Добавлен новый документ “Наклейки деловых отходов”. Он подключается из верхнего меню “Сервис” -> “Настройки” в подразделе ПОДКЛЮЧИТЬ ДОКУМЕНТЫ.

3. Добавлена возможность отключить неиспользуемые в программе документы - из верхнего меню “Сервис” -> “Настройки” в подразделе ПОДКЛЮЧИТЬ ДОКУМЕНТЫ.

4. Над картами раскроя выведена обобщенная информация (в квадратных метрах):

1) Площадь листов.

2) Неделовые остатки.

3) Деловые остатки.

5. Исправлен алгоритм ввода первого заказа при наступлении нового года:

1) при вводе в программе самого первого заказа - подставляется [номер заказа] = 1;

2) если в предыдущий год номер заказа > 990000 - подставляется [номер заказа] = 1;

3) в остальных случаях подставляется следующий по порядку номер заказа.

Изменения в версии 4.14 от 10.02.2007

1. Для более гибкого управления размерами деловых отходов - в настройках программы добавлена возможность ввода минимальной площади делового отхода. При оптимизации резов в картах раскроя - эта настройка также учитывается.

2. Добавлен учет толщины реза - для получения карт раскроя по совершенно различным листовым материалам:

1) в справочнике материалов толщину реза можно задать - для каждого типа материала;

2) для возможности учета толщины реза в программе раскроя стекла - добавлена новая настройка программы в подразделе СПРАВОЧНИК МАТЕРИАЛОВ:

= Вводить толщину реза (Да/Нет).

3. Добавлена новая настройка для более удобного поиска примечания в списке заказов:

= Выводить примечание в списке заказов (Да/Нет).

4. Добавлены новые настройки отображения карт раскроя:

1) Выводить число заготовок справа страницы (Да/Нет).

2) Центрировать номер внутри заготовок (Да/Нет).

3) Одинаковые настройки с просмотром карт (Да/Нет).

5. Добавлены новые настройки внешнего вида программы:

1) Выводить нижнюю панель Microsoft Windows (Да/Нет).

2) Разрешить минимизацию окна программы (Да/Нет).

6. Изменен расчет карт раскроя:

1) увеличен перебор при раскрое многочисленных деловых отходов за счет исключения в самом начале тех из деловых отходов, на которых не размещается ни одна заготовка.

2) для исключения путаницы при оптимизации по цене материала и с целью задания приоритетности раскроя деловых отходов:

= сначала вычисляется наименьшая стоимость материала согласно цене всех листов в задании на раскрой;

= затем вычислятся стоимость деловых отходов для оптимизации согласно этой наименьшей стоимости материала.

Если в задании на раскрой листы не заданы или задан только 1 лист: оптимизация будет выполняться по площади материала. То есть цена введенная в самих деловых отходах - больше не оказывает влияния на расчет карт раскроя.

7. Исправлено отображение карт раскроя:

1) добавлен вывод количества заготовок каждого типа (подключается новой настройкой программы).

2) увеличен размер выводимых карт раскроя при числе разнотипных заготовок <= 99.

3) для раскроенных деловых отходов (для более быстрого поиска их на складе):

= над картами раскроя выводится код делового отхода, включающий [номер заказа]-[порядковый номер];

= если деловой отход был занесен на склад вручную, то над картой выводится слово “остаток” без кода.

4) изменен порядок вывода координат резов - в случае невозможности показать их полностью:

= сначала выводятся максимальные координаты сквозных резов по длине/высоте всего листа;

= затем выводятся координаты только тех резов, которые режут от края листа;

= и уже затем выводятся все остальные координаты резов.

Изменения в версии 4.13 от 01.11.2006

1. Добавлено ускорение ввода данных:

для автоматического вычисления цены деловых отходов при ручном их вводе - теперь достаточно занести Листы в справочник “Листы на складе”. Если листов одного типа материала на складе несколько - для расчета цены деловых отходов будет взята наименьшая стоимость единицы материала.

2. Увеличена точность расчета стоимости деловых отходов:

- при расчете стоимости заказа;

- при передаче деловых отходов из заказа на склад.

3. Для выделения деловых отходов в картах раскроя - добавлена новая настройка программы:

= Нумеровать деловые отходы: 901,902,... (Да/Нет).

Изменения в версии 4.12 от 24.08.2006

1. Добавлено ускорение ввода данных

1) в случае, если Справочник материалов содержит единственное наименование материала - оно автоматически подставляется:

- при вводе Типов материалов;

- при вводе Листов на складе;

- при вводе Деловых отходов.

2) для удобства занесения во всех заказах одинакового наименования заказчика (например, названия вашего предприятия) - добавлена новая настройка программы:

= Подставлять предыдущего заказчика (Да/Нет).

2. В программу добавлен автоматический раскрой деловых отходов, подключаемый новой настройкой программы. Это позволяет автоматически раскраивать все деловые отходы тех заказов, у которых установлен признак “заказ изготовлен”. Кроме того, в этом случае программой автоматически ведется учет деловых отходов на складе - доступных из верхнего меню “Входные данные” -> “Деловые отходы”. На складе деловых отходов предусмотрена возможность ввода произвольных деловых отходов - не привязанных к существующим заказам.

3. Исправлен алгоритм глобальной оптимизации разнотипных листов:

теперь он позволяет лучше оптимизировать размещение заготовок на листах штучного количества.

Изменения в версии 4.11a от 26.07.2006

1. Добавлена новая операция “Импорт заготовок” из файла Microsoft Excel. Операция подключается из верхнего меню “Сервис” -> “Настройки” с помощью изменения в подразделе ЗАГОТОВКИ настройки:

= Подключить импорт заготовок (Да/Нет).

2. В разделе "Карты раскроя" при просмотре карт раскроя в случае:

- установки фильтра

- изменения сортировки

эти операции автоматически отменяются при просмотре следующей или предыдущей карты раскроя.

3. Повышена надежность работы программы - при выполнении операций из верхнего меню и из панели редактирования.

Изменения в версии 4.11 от 18.06.2006

1. Добавлено ускорение ввода данных

1) при вводе нового листа - подставляю максимальное число листов: 32700;

2) при вводе новой заготовки - подставляю число заготовок: 1;

3) при вводе новой заготовки если нет запрета на поворот - курсор автоматически перепрыгивает через область ввода информации о повороте заготовки;

4) для автоподстановки значений в заготовках - добавлены настройки программы:

= Подставлять предыдущие длину,ширину (Да/Нет);

= Подставлять предыдущее количество (Да/Нет).

2. Добавлена возможность ввода примечания (до 15 символов) к каждой заготовке. Для совместимости с предыдущей версией 4.10 в программу добавлена настройка:

= Вводить примечание к каждой заготовке (Да/Нет).

3. Для удобства работы резчика в цехе с напечатанными картами раскроя - добавлены новые настройки программы:

= Выводить размеры внутри заготовок (Да/Нет);

= Выводить примечание внутри заготовок (Да/Нет);

= Выводить примечание справа страницы (Да/Нет).

4. Изменение при просмотре карт раскроя:

теперь при выходе из режима просмотра карт раскроя курсор будет установлен на последнюю выводимую на экран карту раскроя в разделе "Карты раскроя" или в разделе "Деловые отходы".

Вышла новая версия 4.10 от 30.04.2006